<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head>
<base href="http://maoz.convio.net/site/News2?page=NewsArticle&amp;id=12241" />
<title>

April 2018:  A Jew and a Christian: How Together They Changed History - Maoz Israel
</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="Keywords" content=" 0418 Maoz Israel Report, April 2018 MIR Newsletter" />
<meta name="Description" content="" />
<meta name="Robots" content="index, follow" />










<script type="text/javascript" src="../yui3/yui/yui-min.js"></script><noscript>&nbsp;</noscript>
<script type="text/javascript" src="../js/convio/modules.js?version=2.9"></script><noscript>&nbsp;</noscript>
<script type="text/javascript">
var Y = YUI({base: '../yui3/',
insertBefore: 'yui_marker_loader_css', // insert all YUI module css before customstyle so it can be overridden
debug: false, 
modules: getModules('../', 'convio', false)});
</script><noscript>&nbsp;</noscript>


<script type="text/javascript" src="../js/utils.js"></script><noscript>&nbsp;</noscript>

<script type="text/javascript" src="../js/obs_comp_rollup.js"></script><noscript>&nbsp;</noscript>


<link href="../css/themes/default.css" rel="stylesheet" type="text/css" />
<link href="../css/themes/alphacube.css" rel="stylesheet" type="text/css"/>





<link href="../css/UserGlobalStyle.css" rel="stylesheet" type="text/css" />



<link rel="alternate" type="application/rss+xml"
title="Maoz Israel Stories" href="http://maoz.convio.net/site/feed/rss2_0/stories.rss" />


<link rel="stylesheet" type="text/css" id="yui_marker_loader_css" />
<link href="../css/CustomStyle.css" rel="stylesheet" type="text/css" />
<link href="../css/CustomWysiwygStyle.css" rel="stylesheet" type="text/css" />






<meta name="CnvHeaderVersion" content="v5.0" />


<meta id="MetaKeywords" name="KEYWORDS" content=",MaozIsrael,MAOZ" />
<meta id="MetaCopyright" name="COPYRIGHT" content="Copyright 2011 by MaozIsrael, Inc." />
<meta id="MetaGenerator" name="GENERATOR" content="MaozIsrael " />
<meta id="MetaAuthor" name="AUTHOR" content="Maoz Israel" />
<meta name="RESOURCE-TYPE" content="DOCUMENT" />
<meta name="DISTRIBUTION" content="GLOBAL" />
<meta id="MetaRobots" name="ROBOTS" content="INDEX, FOLLOW" />
<meta name="REVISIT-AFTER" content="1 DAYS" />
<meta name="RATING" content="GENERAL" />

<link rel="SHORTCUT ICON" href="../favicon.ico" />

<link media="screen" rel="stylesheet" href="../css/colorbox1.css" />
<link rel="stylesheet" type="text/css" href="../css/mi_interior.css" />

<script type="text/javascript" src="http://code.jquery.com/jquery-1.6.1.min.js"></script>
<script type="text/javascript" src="http://maoz.convio.net/js/swfobject.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/swfobject/2/swfobject.js"></script>
<script type="text/javascript" src="/resources/shared/jwplayer-5.8/jwplayer.js"></script>
<script type="text/javascript" src="../js/stepcarousel.js"></script>
<script type="text/javascript" src="../js/jquery.colorbox-min.js"></script>
<script language="javascript">AC_FL_RunContent = 0;</script>
<script src='../js/AC_RunActiveContent.js'></script>
<script type="text/javascript" src="../js/dateFormat.js"></script>
<script type="text/javascript" src="../js/weather.js"></script>
<script type="text/javascript" src="../js/fadeslideshow.js"></script>
<script type="text/javascript" src="../js/fadeslideshow.horizbanner.js"></script>

<!-- Language Dropdown Begin-->

<script language="JavaScript" type="text/JavaScript">
<!--
function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_jumpMenu(targ,selObj,restore){ //v3.0
  eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
  if (restore) selObj.selectedIndex=0;
}
//-->
</script>

<!-- Language Dropdown End -->




<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4826412-1']);
_gaq.push(['_setDomainName', 'none']);
_gaq.push(['_setAllowLinker', true]);


_gaq.push(['_trackPageview']);


(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
addOnLoadHandler(function() {
// track items and transactions 
if (typeof trackItemsAndTransactions != "undefined" && typeof trackItemsAndTransactions != null){
trackItemsAndTransactions();
}
});
</script><noscript>&nbsp;</noscript>
 
 
 
 

		
</head>
<body













>	
<style type="text/css"><!--
input#mi_search_field {
	width:185px;
}
select#Languages { font-family:Helvetica,Arial,Verdana,Georgia,sans-serif; font-size:0.8em; }
--></style>
<script type="text/javascript">// <![CDATA[
function AddToFavorites(){
	title = "Maoz Israel";
	url = "http://maoz.convio.net/";
	
	if (window.sidebar) { // Mozilla Firefox Bookmark
		window.sidebar.addPanel(title, url,"");
	} else if( document.all ) { // IE Favorite
		//window.external.AddFavorite( url, title); 
		document.body.style.behavior='url(#default#homepage)';
		document.body.setHomePage(url);
	} else if(window.opera && window.print) { // Opera Hotlist
		return true;
	}
}
// ></script>
<div id="mi_wrap">
<div id="mi_hdr_bg">
<div id="mi_hdr_wrap">
<div id="mi_hdr_elements">
<div id="mi_utlity_wrap">
<div id="mi_mini_nav"><a href="http://support.maozisrael.org/site/PageServer?pagename=maoz_homepage">HOME</a></div>
<!-- reus_nav_register_login -->

<style type="text/css">

	#mi_login { padding-top:10px; padding-right:10px; font-size:11px; color:#fff; }
	#mi_login a, #mi_login a:visited { font-size:11px; color:#fff; font-weight:bold; text-decoration:none; }
	#mi_login a:hover { text-decoration:underline; color:#fff; }
	
	#mi_logmein, #mi_logmein:visited  { font-size:14px; text-decoration:none; color:#144279; }
	#mi_logmein:hover { color: #940337; text-decoration: underline; }
		
	.mi_logreg_setback { }
	
	#mi_welcome_back { font-size:11px; }
	#mi_welcome_back td { padding-right:10px; color:#fff; font-size:11px; }
	#mi_welcome_back a, #mi_welcome_back a:visited { text-decoration:none; color:#fff; font-size:11px; }
	#mi_welcome_back a:hover { color: #fff; text-decoration: underline; }
	
	#mi_search_tbl { margin-top:5px; }
	#mi_search_field { width:224px; height:18px; border-top:#E5E5E5; border-left:#E5E5E5; border-right: none; border-bottom:none; }
	#mi_search_submit { width:55px; height:20px; overflow:hidden; background:url(../images/__wrpr1/Search_Button.png);  border: 2px inset; border-width:0; cursor: auto; padding:1px; line-height: normal; margin: 0em; text-align: -webkit-auto; text-indent: -9999px; text-shadow: none; text-transform: none;}
	#mi_search_submit:hover { }

</style>

<script type="text/javascript">
$(document).ready(function(){
$('.mi_logreg_setback').prev().css('display','none');
});
</script>


	<!-- reus_nav_login -->

<script>
	$(document).ready(function(){
		
		$("#mi_logmein").colorbox({width:"360px", inline:true, href:"#inline_login"});
		$("#registerme_login").colorbox({width:"360px", inline:true, href:"#inline_login"});
		
		$("#mi_registerme").colorbox({width:"740px", inline:true, href:"#inline_register"});
		$("#logmein_register_link").colorbox({width:"740px", inline:true, href:"#inline_register"});

	});
</script>

<style type="text/css">
	
.logmein_title {  color: #333; font-family: Helvetica; font-size: 21px; font-weight: bold; padding-bottom: 10px; text-align: left; }
.logmein_divline {background-color: #D2D2D2; height: 1px;}

.logmein_txt {
	color: #333;
	font-family: Helvetica;
	font-size: 12px;
	font-weight: bold;
	padding-bottom: 10px;
	text-align: left;
	}
.logmein_txt input { 
	color: black;
	font-family: Arial;
	font-size: 13px;
	height: 30px;
	width: 295px;
	}

.logmein_forgot { color: #0A4D7F; font-family: Helvetica; font-size: 11px; font-weight: normal; text-align: right; }
	
.logmein_remember { 
	color: #838383;
	font-family: Helvetica;
	font-size: 11px;
	font-weight: normal;
	padding-top: 2px;
	text-align: left;
	}

.logmein_not_registered_txt {
	color: #333;
	font-family: Helvetica;
	font-size: 12px;
	font-weight: bold;
	padding-bottom: 10px;
	text-align: left;
	}

.logmein_register_link {
	color: #0A4D7F;
	font-family: Helvetica;
	font-size: 12px;
	font-weight: bold;
	text-align: left;	
	}

#logmein_submit_btn { width:68px; height:27px; overflow:hidden; background:url(../images/__wrpr1/logmein_btn.png); border:0; }
#logmein_submit_btn:hover { background-position:0 -27px; }


#registerme_submit_btn { width:75px; height:27px; overflow:hidden; background:url(../images/__wrpr1/registerme_btn.png); border:0; }
#registerme_submit_btn:hover { background-position:0 -27px; }

.registerme_note { font-size:11px; font-weight:normal; font-family:Helvetica; color:#aeaeae; }
.registerme_privacy { color: #0A4D7F; font-family: Helvetica; font-size: 11px; font-weight: normal; text-align: left; }

.registerme_small { font-size:11px; font-weight:normal; font-family:Helvetica; color:#333; }
#registerme_login, #registerme_login:visited { font-size:11px;  font-weight:normal;  font-family:Helvetica;  color:#0a4d7f; text-decoration:none; }
#registerme_login:hover { text-decoration: underline; }

</style>

<div style='display:none'>
	<div id='inline_login' style='padding:10px; background:#fff;'>
		
		<form id="lLogonForm" name="lLogonForm" action="UserLogin" method="post">
			<table width="100%" cellpadding="0" cellspacing="0">
			<tr>
				<td class="logmein_title">Login to get started!</td>
			</tr>
			<tr>
				<td style="padding-bottom:15px;"><div class="logmein_divline"></div></td>
			</tr>
			<tr>
				<td class="logmein_txt">Username<br />
					<input id="USERNAME" title="User Name" maxlength="60" name="USERNAME" /></td>
			</tr>
			<tr>
				<td class="logmein_txt">Password<br />
					<input id="Password" title="Password" type="password" maxlength="20" value="" name="Password" /></td>
			</tr>
			<tr>
				<td style=" text-align:right; padding-bottom:10px;"><a href="UserLogin" class="logmein_forgot">Forgot password?</a></td>
			</tr>
			<tr>
				<td valign="top" class="logmein_remember" style="padding-bottom:10px;"><input type="checkbox" name="RememberMe" id="RememberMe" value="RememberMe" title="Remember Me" checked="checked" /> Remember me</td>
			 </tr>
			<tr>
				<td align="left" style="padding-bottom:25px;"><input title="Enter your username and password then click here to login." id="logmein_submit_btn" type="submit" value="" /></td>
			</tr>
			<tr>
				<td align="left">
				<span class="logmein_not_registered_txt">Not a member yet? </span>&nbsp;<a class="logmein_register_link" href="">Sign up now!</a>
				</td>
			</tr>
			
			</table>
		</form>
		
	</div>
</div>




<div style='display:none'>
	<div id='inline_register' style='padding:10px; background:#fff;'>
		
		<form id="lRegisterForm" name="lRegisterForm" action="http://support.maozisrael.org/site/PageServer" method="get">
		<input type="hidden" name="pagename" value="maoz_register" />
			<table width="100%" cellpadding="0" cellspacing="0">
				<tr>
					<td class="logmein_title" colspan="2">Sign Up <span class="registerme_small">or</span> <a href="#" id="registerme_login">log in</a></td>
				</tr>
				<tr>
					<td style="padding-bottom:15px;" colspan="2"><div class="logmein_divline"></div></td>
				</tr>
				<tr>
					<td>
						<table width="100%" cellpadding="0" cellspacing="0">
							<tr>
								<td class="logmein_txt">Username <span class="registerme_note">(3 to 12 characters, numbers & letters only)</span><br />
									<input id="registerme_username" title="User Name"  name="username" /></td>
							</tr>
							<tr>
								<td class="logmein_txt">Email<br />
									<input id="registerme_email" title="Email address" name="email" /></td>
							</tr>
							<!-- 
<tr>
								<td class="logmein_txt">Password <span class="registerme_note">(6 to 10 characters, no spaces)</span><br />
									<input id="registerme_password" title="Password" type="password" value="" name="password" /></td>
							</tr>
 -->
						</table>
					</td>
					<td>
						<img src="../images/__wrpr1/signuptext.png" alt="" />
					</td>
				<tr>
					<td colspan="2" style=" text-align:left; padding-bottom:10px;"><a href="PageServer?pagename=privacy_policy" class="registerme_privacy">Privacy Policy</a></td>
				</tr>
				<tr>
					<td colspan="2" align="left" style="padding-bottom:25px;"><input title="Enter your username and password then click here to login." id="registerme_submit_btn" type="submit" value="" /></td>
				</tr>
			</table>
		</form>
		
	</div>
</div>


<table class="mi_logreg_setback" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td id="mi_login" valign="middle">
				<span id="mi_guest"><a id="mi_logmein" class="cboxElement" href="#">Login</a> &nbsp; | &nbsp; <a id="mi_registerme">Sign up</a> </span></td>
</tr>
</tbody>
</table>



<form id="mi_search" name="searchForm" action="http://maoz.convio.net/site/Search" method="get">
<table id="mi_search_tbl" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><input id="mi_search_field" title="Search" name="query" type="text" maxlength="50" onfocus="this.value='';" /></td>
<td><input id="mi_search_submit" title="Search Maoz" type="submit" />
		<input id="inc" name="inc" type="hidden" value="10" /></td>
</tr>
</tbody>
</table>
</form>

          
</ul>
</div>
<div id="mi_logo_wrap">
<div id="mi_logo"> <a href="http://support.maozisrael.org/site/PageServer?pagename=maoz_homepage"><img src="../images/__wrpr1/Maoz_Logo_White_272x70.png" alt="Maoz Israel logo" /></a> </div>
<div id="mi_ecfa">
<div style="float: left; margin: 30px 0pt 0pt 30px; clear: none;">
              <form id="Langauge" name="Langauge" method="post" enctype="application/x-www-form-urlencoded">
                <select id="Languages" name="Languages" type="select-one" value="http://support.maozisrael.org/" onchange="MM_jumpMenu('parent',this,0)">
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="http://support.maozisrael.org/" selected="selected">Please Select A Language</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="PageServer?pagename=maoz_chinese_newsletters">Chinese</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="PageServer?pagename=maoz_german_newsletters">German</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="PageServer?pagename=maoz_hebrew_newsletters">Hebrew</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="PageServer?pagename=maoz_korean_newsletters">Korean</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="https://www.maozisraelbrasil.org/">Portuguese</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="PageServer?pagename=maoz_russian_newsletters">Russian</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="http://www.maozisrael.es/">Spanish</option>
                </select>
              </form>
            </div>
<div style="width: 110px; margin-top: 15px; float: right; clear: none;">
              
<ul id="charity_hdr" style="width: 110px;">
<li class="mi_charitynav_logo"><a href="http://www.charitynavigator.org/index.cfm?bay=search.summary&amp;orgid=7071"><img src="../images/__wrpr1/Maoz_Charity_Logos_B.png" alt="Charity Navigator" /></a></li>
<li class="mi_ecfa_logo"><a href="http://www.ecfa.org/MemberProfile.aspx?ID=6678"><img src="../images/__wrpr1/Maoz_Charity_Logos_A.png" alt="ECFA" /></a></li>
<!--
<li class="mi_charity_txt">Maoz Israel is<br />
                a highly ranked<br />
                charity on:</li>
-->
              
</ul>
</div>
</div>
</div>
</div>
<div id="mi_mi_nav_wrap">
	<ul>
		<li class="mi_nav_1 mi_nav_selected"><a href="http://support.maozisrael.org/site/PageServer?pagename=maoz_homepage"><span>Maoz Home</span></a></li>
		<li class="mi_nav_break"></li>
		<li class="mi_nav_2 mi_nav_attention"><a href="https://www.youtube.com/user/maozisrael/" target="new"><span>Maoz Video</span></a></li>
		<li class="mi_nav_break"></li>
		<li class="mi_nav_3"><a href="PageServer?pagename=maoz_report"><span>Maoz Report</span></a></li>
		<li class="mi_nav_break"></li>
		<li class="mi_nav_4"><a href="PageServer?pagename=about_maoz"><span>Who We Are</span></a></li>
		<li class="mi_nav_break"></li>
		<li class="mi_nav_5"><a href="PageServer?pagename=messianic_jews"><span>Maoz in Action</span></a></li>
		<li class="mi_nav_break"></li>
		<li class="mi_nav_6"><a href="Donation2?df_id=1981&1981.donation=form1"><span>Giving Center</span></a></li>
		<li class="mi_nav_break"></li>
		<li class="mi_nav_8"><a href="Ecommerce?store_id=1181"><span>Store</span></a></li>
		<li class="mi_nav_break"></li>
        <li class="mi_nav_9"><a href="http://www.istandwithisrael.com"><span>istandwithisrael</span></a></li>
		<li class="mi_nav_break"></li>
	</ul>
</div>

    </div>
</div>
	
		
	<div id="mi_main_content_wrap">
	
		<div id="mi_interior_content_wrap">

			





<div class="appArea">
<table border="0" cellspacing="0" cellpadding="0">


<tr valign="top">
<td rowspan="2" width="78%">
<style type="text/css"><!--
#fixLists ol { padding:0; margin:0 0 0 50px; list-style-type:decimal; color:#000; line-height:18px; }
#fixLists ul { padding:0; margin:0 0 0 50px; list-style-type:disc; color:#000; line-height:18px; }
#fixLists ul li, #fixLists ol li { padding:0; display:list-item; }
--></style>
<p>
<link href="https://fonts.googleapis.com/css?family=Yesteryear" rel="stylesheet" type="text/css" />
</p>
<div id="fixLists">
<!-- this is the story builder - aka "sb" - wrapper division -->
<div id="sb-wrapper">
<!-- anchor for Back to Top links --> 	<a name="top"></a> <!-- header division for MIR splash -->
<div id="sb-logo">	<img usemap="#SplashMap" src="http://www.maozisrael.org/images/content/pagebuilder/0418_Splash.jpg" border="0" alt="0418 - April Splash" width="1000" /> 	 		 
<map id="SplashMap" name="SplashMap">
<!-- this is a list of coordinates for each story rectangle in the splash graphic. If the structure of the stories changes, the coordinates will have to be adjusted -->
<area shape="rect" coords="1,107,496,517" href="#1" />
<area shape="rect" coords="504,107,997,306" href="#2" />
<area shape="rect" coords="504,316,746,518" href="#3" />
<area shape="rect" coords="756,317,999,518" href="#4" />		 
</map>
</div>
<!-- the next division will be used in all the languages since we are not making a separate splash for each. You should change the names of the articles each month regardless --> <!--
<div id="sb-report-articles" style="width:800px; margin-left:100px;" _mce_style="width: 800px; margin-left: 100px;">
<p><strong><span style="font-size: 16pt;" _mce_style="font-size: 16pt;">In This Issue:</span></strong><br />
		
		<span style="font-size:13pt;" _mce_style="font-size: 13pt;">
			<a href="#1" _mce_href="#1"><span style="font-size:12pt;" _mce_style="font-size: 12pt;">A Jew and a Christian: How Together They Changed History"</span></a>&nbsp; |&nbsp;&nbsp;
			<a href="#2" _mce_href="#2"><span style="font-size:12pt;" _mce_style="font-size: 12pt;">Ido's Story: Healing at Tiferet Yeshua</span></a>&nbsp; |&nbsp;&nbsp; 
			<a href="#3" _mce_href="#3"><span style="font-size:12pt;" _mce_style="font-size: 12pt;">Family of Musicians! A New Generation of Worshipers</span></a>&nbsp; |&nbsp;&nbsp;
			<a href="#4" _mce_href="#4"><span style="font-size:12pt;" _mce_style="font-size: 12pt;">A New Generation of Worshipers</span></a>&nbsp; |&nbsp;&nbsp;
		/span>
	</p>
</div>
--> <a name="1"></a> <!-- main headline division -->
<div id="sb-headline" style="text-align: center; width: 800px; margin-left: 100px;">
<p>&nbsp;</p>
<h1>A JEW AND A CHRISTIAN<br /><span style="font-size: 130%;">HOW TOGETHER THEY CHANGED HISTORY</span></h1>
</div>
<div style="width: 800px; margin-left: 100px;">		<!-- date of the report  -->
<div id="sb-date" style="width: 250px; text-align: left; float: left; font-family: Arial, &quot;sans-serif&quot;; font-size: 12pt; font-style: italic;">Monthly Report: April 2018<br />Nisan - Iyar 5778<br /><strong> <!-- link to the spread PDF file --> <a href="DocServer/0318_Spread.pdf?docID=6583" target="_blank">Open in PDF</a></strong> 		</div>
<!--  Change Article ID in 2 places - href LINKS -->
<div id="sb-pdf" style="width: 280px; text-align: right; float: right; font-family: Arial, &quot;sans-serif&quot;; font-size: 12pt;"><img src="../images/content/pagebuilder/10309.gif" border="0" alt="Email this" />&nbsp;<a href="TellAFriend?page=http%3A%2F%2Fwww.maozisrael.org%2Fsite%2FNews2%3Fnews_iv_ctrl%3D-1%26amp%3Bamp%3Babbr%3Dmaoz_%26amp%3Bamp%3Bpage%3DNewsArticle%26amp%3Bamp%3Bid%3D12241"><span style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 80%;">EMAIL THIS</span></a> &nbsp;<img src="../images/content/pagebuilder/10310.gif" border="0" alt="Print this" /> &nbsp;<a href="http://www.maozisrael.org/site/News2?news_iv_ctrl=-1&amp;amp;abbr=maoz_&amp;amp;page=NewsArticle&amp;amp;id=12241&amp;printer_friendly=1"><span style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 80%;">PRINT THIS</span></a> </div>
</div>
<!-- main story image and caption. To remove caption delete everything between the image starting with the break and until the Horizontal Rule - hr - tag -->
<div id="sb-top-pic" style="clear: both; width: 800px; text-align: center; padding-top: 5px; padding-bottom: 5px; margin-left: 100px;">
<p class="sb-photocaption">				<img src="http://www.maozisrael.org/images/content/pagebuilder/0418-Top-Herzl-Hechler.jpg" border="0" alt="0418 - Top - Herzl - Hechler" width="800" /><br /><br />Left: Theodore Herzl, of whom Israel's Declaration of Independence officially refers to as the spiritual father of the Jewish State.<br />Right: William Hechler, friend, mentor and legitimizer of Herzl's vision and calling. He is considered the father of Christian Zionism.</p>
<hr style="width: 800px; color: #000000; height: 2px;" />
<p>&nbsp;</p>
</div>
<!-- this is the body division -->
<div id="sb-body" style="width: 800px; margin-left: 100px; text-align: left;">
<!-- article writer -->
<p style="font-size: 11pt;"><em>By Shira Sorko-Ram</em></p>
<!-- article text -->
<p style="font-size: 11pt;">There is not an Israeli school child anywhere in the world who has not heard of Theodore Herzl&mdash;the Father of Modern Israel. But few people&mdash;in or out of Israel&mdash;have ever heard of William Hechler.</p>
<p style="font-size: 11pt;">Yet many historians concede if it weren't for Pastor Hechler, Herzl would probably never have been anything more than an obscure, eccentric, minor Austrian newspaper columnist. This is a story about Theodore Herzl, William Hechler ... and yes, divine intervention.</p>
<p style="font-size: 11pt;">Hechler's father, an Anglican priest, had a deep admiration and respect for the Jewish people. This love for God's chosen people profoundly influenced his son. In fact, it consumed him.</p>
<p style="font-size: 11pt;">Since the Protestant Reformation starting in the early sixteenth century&mdash;there had been pockets of Christian lovers of Zion throughout Europe and the United States. This was in spite of the fact the Reformation's pioneer, Martin Luther, hated the Jewish people.</p>
<h3 style="font-size: 13pt;">EARLY CHRISTIAN ZIONISTS</h3>
<p style="font-size: 11pt;">The second U.S. president, John Adams, of Puritan background, wrote with clarity and understanding in 1819, <em>"I sincerely wish to see the Jews settled in Judah, forming an independent nation."</em></p>
<p style="font-size: 11pt;">Protestant Biblical Zionism spread widely across the European continent, as seen in the letter British Lord Shaftesbury sent to Queen Victoria, pleading, <em>"May it be during your reign that, according to the hopes of this unique people now laid before Your Majesty, 'Judah shall be saved and Israel shall dwell in peace.' Such is the prayer of the loyal and devoted servant of your Majesty."</em></p>
<p style="font-size: 11pt;">However, promoting the practical return of the Jews to their ancient homeland was for those few brave Christians who dug deeply and regularly into the Word of God. Rev. William Hechler was one of those.</p>
<p style="font-size: 11pt;">For fifty years, Hechler traversed his world. As an Anglican cleric with both English and German as his mother tongue, he worked in Nigeria, served in the German army, raised a family in Cork, Ireland and became proficient in ten languages. Then in 1873, as often happens, strategic changes took place in his life, though only many years later would he understand their importance.</p>
<!--- partial width picture with text - remember FLOAT settings -->
<div style="float: right; width: auto; padding: 5px; text-align: center; font-size: 80%; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-Frederick-1.jpg" border="0" alt="0418 - Frederick - 1" width="350" /><br />Frederick I, Grand Duke of Baden, together with his wife,<br />a close relative of the German Kaiser, Wilhelm II,<br />and his children whom Hechler tutored.</div>
<h3 style="font-size: 13pt;">A TUTOR TO ROYALTY</h3>
<p style="font-size: 11pt;">He moved to Karlsruhe, Germany where he served as household tutor to the children of Frederick I, Grand Duke of Baden, whose wife was a close relative of the powerful German Kaiser, Wilhelm II. This new position became by far the most significant of all his varied vocations and was the turning point of his life.</p>
<p style="font-size: 11pt;">During the years he served the Grand Duke, he took many opportunities to share with him the Scriptures, together with his charts and papers on the days of the Coming Messiah, which would be heralded by the Jews returning to their homeland.</p>
<p style="font-size: 11pt;">The Grand Duke became a very strong believer and ally of Hechler concerning God's promises to the Jewish people. But six years later the Grand Duke's son died and Hechler's tutoring position ended. He then returned to London as an official minister of the Church of England.</p>
<p style="font-size: 11pt;">Providentially he was chosen by the Church Pastoral Aid Society&mdash;Zionist Christians&mdash;to travel to Germany, France and Russia to investigate the terrible pogroms occurring in the 1880's. He was shocked to his core at the appalling suffering and wretchedness of Russian Jews under Czar Alexander III. It was far worse than anything he had imagined.</p>
<h3 style="font-size: 13pt;">FIRST SIGNS OF JEWISH ZIONISM</h3>
<p style="font-size: 11pt;">But Hechler saw something else, something new. He saw emerging Zionist hopes in the Eastern Jewry because of the abject poverty, persecution and hopelessness they were enduring in Russia.</p>
<p style="font-size: 11pt;">He, a humble Anglican cleric, felt so desperate for Russian Jewry that he dared to dream of reaching the Sultan of Turkey, Abdul Hamid II&mdash;the latest occupier of the Holy Land and regent of the Ottoman Empire&mdash;in order to ask him to allow Jews to settle in Palestine.</p>
<p style="font-size: 11pt;">That takes grit. But he did actually have in his possession&mdash;which he attempted to deliver through the British Ambassador&mdash;a letter written by none other than Queen Victoria of England to the Sultan. Incredibly, the Queen had written a "restorationist solution" to anti-Semitism, and called upon the Sultan to permit the Jews to return to Palestine. But the British Ambassador refused to present the Queen's letter to the Sultan! Hechler had no recourse.</p>
<p style="font-size: 11pt;">Meanwhile, Hechler's greatest personal desire was to move to Jerusalem by securing an appointment as the Bishop of Jerusalem at the famous Protestant Christ Church. But it was not to be. Deteriorating relations between Prussia and England blocked his appointment. Some officials were rumored to have said he was too Zionist. It was a crushing disappointment.</p>
<h3 style="font-size: 13pt;">CHAPLAIN OF BRITISH EMBASSY IN VIENNA</h3>
<p style="font-size: 11pt;">This bitter blow, and corresponding spousal strains, led to his marriage failing that same year. But through a caring aunt, he secured an appointment as the Chaplain of the British Embassy in Vienna&mdash;another "divine appointment" which would ultimately change Jewish history. Hechler began a twenty-five-year career as Embassy Chaplain, and became known as the Viennese pastor.</p>
<p style="font-size: 11pt;">He likely fretted under constraints as chaplain, alone with his Bible and Messianic charts, and his one luxury&mdash;books. Nevertheless he had opportunity as a Viennese University lecturer to expound on his passion&mdash;the Jews and their soon-to-be homeland&mdash;and took every opportunity to speak on the subject to officials, rulers and statesmen who came through the embassy.</p>
<p style="font-size: 11pt;">In fact, he had just finished writing his own treatise the year before he took his new job. It was titled, "The Restoration of the Jews to Palestine in Prophecy."</p>
<p style="font-size: 11pt;">This was no quickly-written manuscript. For years, his greatest pleasure was to study and search&mdash;and preach&mdash;what the Scriptures say about the promised return. He was convinced this would usher in the Messianic Age and the return of the Messiah. He declared, "It is the duty of every Christian to love the Jews."</p>
<h3 style="font-size: 13pt;">FIRST, JEWS MUST RETURN HOME</h3>
<p style="font-size: 11pt;">Yes, he believed the day would come when the Jewish people would accept God's Messiah, but he was convinced that they first had to return home.</p>
<p style="font-size: 11pt;">Therefore, he also studied every inch of the physical land of Israel. He collected military maps of Palestine, created charts of ancient locations, and pored over prophetic portions of Scripture as to when the Jews would return to their homeland.</p>
<p style="font-size: 11pt;">His understanding of the "times of the Gentiles fulfilled" meant when Jerusalem would no longer be trampled by the Gentiles, but returned to the Jews.</p>
<p style="font-size: 11pt;">Hechler was ready to give his life to this cause, but there was one major missing component. Where was the leader? Where was the "Moses" who would take the Jewish people out of Egypt and into the Promised Land? Hechler prayed three times a day every day for the return of the Jews to their homeland.</p>
<h3 style="font-size: 13pt;">THE LEADER APPEARS</h3>
<p style="font-size: 11pt;">Then, on a Saturday morning, March 7, 1896, he was passing one of his favorite bookstores. In the window, he saw a new book, "The Jewish State," by Theodore Herzl.</p>
<p style="font-size: 11pt;">He quickly asked the storekeeper about the author. Being that he was not a man who visited the theater, he didn't know Herzl, a well-known playwright, journalist and an altogether assimilated Viennese Jew.</p>
<p style="font-size: 11pt;">What had awakened the soul of this secular Jew was a scandal that rocked France in the late nineteenth and early twentieth centuries&mdash;the Dreyfus affair. It involved a Jewish artillery captain in the French army, Alfred Dreyfus, who was falsely convicted on flimsy and fraudulent evidence of passing military secrets to the Germans. In short, a Jewish traitor. Anti-Semitism in France exploded. It was a full twelve years later before Dreyfus was exonerated.</p>
<h3 style="font-size: 13pt;">JEWS MUST REESTABLISH THEIR STATE</h3>
<p style="font-size: 11pt;">Herzl's book was clear: If France or any country did not want Jews, the Jewish solution was to return to their ancient homeland and reestablish a Jewish state.</p>
<p style="font-size: 11pt;">Herzl's insight was profound: He wrote, "Those [Jews] who are desperate will go first, after them the poor, next the prosperous, and last of all the wealthy."</p>
<p style="font-size: 11pt;">Hechler could hardly believe his eyes as he read, "I believe that a wonderful generation of Jews will spring into existence. The Maccabees will rise again. Let me repeat once more my opening words: the Jews who wish for a State will have it."</p>
<p style="font-size: 11pt;">Hechler rushed to the residence of Herzl.</p>
<p style="font-size: 11pt;">Without even introducing himself, he declared, <em>"Dr. Herzl, I have been waiting for you four years. Four years I have been announcing you to princes, statesmen, and ecclesiastical dignitaries whom I met. I have prepared the way for you. The hour has rung, and your idea will succeed. Consider me as being at your service, at the service of our cause!"</em></p>
<p style="font-size: 11pt;">Herzl didn't know what to make of this stranger.</p>
<p style="font-size: 11pt;">Hechler continued, <em>"Your book is inspired, Dr. Herzl, in a way you yourself do not realize, and that's good. This is a sign of the very grace of God. For, just like everybody else, including every Jew in this capital, you have forgotten your prophets. You don't give them credit any more. But you belong to your people and your prophets and this, combined with the suffering of Israel, will not let you rest."</em></p>
<em> 			 			</em>
<p style="font-size: 11pt;"><em>"Like Moses in the past," he said, "It is your people's martyrdom, both in Russia and in the features of a French captain [Dreyfus] which now brings you back to God and toward the forgotten Jerusalem. I tell you with emotion&mdash;and I will always repeat it: God is with you and you will succeed, come what may!"</em></p>
<p style="font-size: 11pt;">Recording this meeting in his diary, Herzl wrote: <em>"He is an improbable figure when looked at through the quizzical eyes of a Viennese Jewish journalist ... to be sure, I think I detect from certain signs that he is a believer in the prophets."</em></p>
<p style="font-size: 11pt;">And so, the eight-year partnership of Herzl and Hechler began.</p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-First-Congress.jpg" border="0" alt="0418 - First - Congress" width="800" /> The first Zionist Congress was convened in 1897 by Theodore Herzl as a symbolic parliament for a tiny minority of Jews<br />who believed the solution to European anti-Semitism was to establish a publicly and legally assured home in Palestine.<br />The year 1897 is considered the beginning of the Zionist movement which ultimately established the State of Israel.</p>
<br />
<h3 style="font-size: 13pt;">HERZL ASKS FOR HECHLER'S HELP</h3>
<p style="font-size: 11pt;">The following Sunday, March 15, 1896, Herzl paid his first visit to his new friend. Hechler's walls up to the ceiling were covered with books, Bibles, and various documents up to the ceiling, Hechler first showed him his panoramic chart extending from Adam to 1897! The year 1897 was in red ink. [See <a href="#prophecy">"HECHLER'S PROPHECY"</a> at end of article.]</p>
<p style="font-size: 11pt;">Herzl wrote in his diary: <em>"Next, we came to the heart of the business. I said to him: I must put myself into direct and publicly known relations with a responsible ... ruler&mdash;that is, with a minister-of-state or a prince. Then the Jews will believe in me and follow me."</em></p>
<p style="font-size: 11pt;">Here in a nutshell was Herzl's greatest challenge and roadblock. It would be his main "trial by fire"&mdash;and there were many&mdash;until his death. The European Jews of wealth wanted nothing to do with Herzl or his Zionist dream.</p>
<p style="font-size: 11pt;">These Jews, many of them not so long ago freed from European rulers' laws and restraints against Jews, didn't want to rock the boat, and, in fact, were quite complacent with their present circumstances.</p>
<p style="font-size: 11pt;">But Hechler, understanding the Bible's prophetic promises, was ready to spend his life helping Herzl&mdash;his Moses. Because of his many contacts with European princes, dukes and ambassadors of high standing, he immediately began to make way for Herzl to meet the two people they thought could most help the Jewish cause: the German Kaiser Wilhelm II and the Turkish Sultan Abdul Hamid II.</p>
<h3 style="font-size: 13pt;">HECHLER'S THEOLOGY</h3>
<p style="font-size: 11pt;">Hechler's theology went something like this: The Synagogue has not been called upon to blend in with the nations, and the Church cannot cause it to disappear. God does not want the children of Israel to lose their "Jewishness" by merging with a Christian mass, remote from the Synagogue where the Church was born.</p>
<p style="font-size: 11pt;">God wants His people to come back to Him through a return to the Scriptures and indeed, that they realize (if possible while remaining in the Synagogue) that this Messiah who is coming in glory has already come in suffering and death.</p>
<p style="font-size: 11pt;">In a letter of October 5, 1896, he wrote, <em>"Only on the earth of Israel will the Jewish people again find God and His prophets, as well as deep nostalgia for the Messiah."</em></p>
<h3 style="font-size: 13pt;">HERZL MEETS RULER OF HOLY LAND</h3>
<p style="font-size: 11pt;">Through the Grand Duke of Baden, Herzl met the Sultan of Turkey and attempted to gain a charter for the establishment of a Jewish state in Palestine, then ruled by the Ottoman Empire.</p>
<p style="font-size: 11pt;">It seemed a very realistic possibility because of the critical debts of the Sultan&mdash;that if Herzl could raise enough funds, he would be able to buy the land of Palestine! But the Rothschilds and other Jews of wealth would have none of it! The meeting with the Sultan did not bear fruit.</p>
<p style="font-size: 11pt;">Often, when Herzl would become discouraged, Hechler would encourage him with constant letters and visits:</p>
<p style="font-size: 11pt;"><em>"Let us calmly remember, especially at the most trying and darkest of times, that the will of God is accomplished in spite of the foolishness of men. This morning I came to see you in order to bring you a word of comfort. May God guide you in His Grace and grant you His wisdom. Be calm and put your trust in Him."</em></p>
<p style="font-size: 11pt;">Thus, ended 1896, the first year of their meeting&mdash;with nine full months of devoted friendship. In this short period, thanks to William Hechler, the Zionist leader's name and movement had become known essentially through the audiences granted by Grand Duke Frederic I of Baden. Echoes had somehow reached all the royal courts of Europe and their representative governments. This gave hope to Herzl's principal concern: to persuade his own people and especially the powerful and wealthy Jews among them, to follow and support him.</p>
<h3 style="font-size: 13pt;">FIRST ZIONIST CONGRESS</h3>
<p style="font-size: 11pt;">The two men continued to meet more and more nobility, ambassadors, bishops and people of influence, many of whom had been influenced by Hechler.</p>
<p style="font-size: 11pt;">And finally, Herzl convened the first ever Zionist Congress in 1897, which became the famous starting point of the dream of a Zionist state.</p>
<p style="font-size: 11pt;">Hechler, who was invited by Herzl as a non-voting visitor, wrote to the Grand Duke:</p>
<p style="font-size: 11pt;"><em>"I hope next week to attend the Zionist Congress at Basel ... It is simply marvelous how the Zionist movement has spread in one year all over the world, in spite of the opposition of some of the rich Jews, who care but very little for the glorious history of their ancestors ... I am convinced that the establishment of a Jewish State, with the support of European princes, will initiate the salvation announced by Isaiah, Micah, and Zechariah ..."</em></p>
<p style="font-size: 11pt;">Thus, it was from August 29-31, 1897 an astonished world learned about the gathering together in Basel of "The Constituent Assembly of the Jewish Nation" represented by 208 delegates in full dress, in accordance with the explicit wish of Herzl. Twenty-six press correspondents also attended the event.</p>
<p style="font-size: 11pt;">What thoughts must have been going through the minds of both Herzl and Hechler as they looked on this gathering of Jews planning a future state for their ancient homeland.</p>
<p style="font-size: 11pt;">It was one of the far-too-few moments of ecstasy that Herzl would experience.</p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-First-Congress-Invitation.jpg" border="0" alt="0418 - First - Congress - Invitation" width="800" />The Invitation Card for entry to the First Zionist Conference in Basel, Switzerland. Delegates invited were<br />208 Jews from 17 countries and 10 non-voting Christians including the most prominent of them, William Hechler.</p>
<br />
<h3 style="font-size: 13pt;">A TRUE PROPHECY</h3>
<p style="font-size: 11pt;"><em>"At Basel I founded the Jewish State! If I said this out loud today I would be greeted by universal laughter. In five years, perhaps, and certainly in fifty years, everyone will perceive it ..."</em></p>
<p style="font-size: 11pt;">The leader of the Zionist movement, Theodore Herzl, spoke prophetically in August 1897 that a new State of Israel would rise again after 1900 years of desolation. In 1947, the United Nations, in one of its very few pro-Israel resolutions, voted the State of Israel into existence. Exactly 50 years later.</p>
<p style="font-size: 11pt;">But the conference was only the start. For eight years, the two men battled the resistance to a Jewish State, coming from every corner. Next month we will again join the path these two men walked to father a Zionist movement, and prepare the way for a reborn State of Israel, in Part II of this article.</p>
<br /><br />
<a name="prophecy"></a>
<h3 style="font-size: 13pt;">HECHLER'S PROPHECY</h3>
<div style="margin-right: 40px; margin-left: 40px;">
<p style="font-size: 11pt;"><em>William Hechler unceasingly studied the Scriptures about Israel and her future. Among his studies he pondered the book of Daniel, and compared it with the book of Revelation. Jerusalem would be delivered up to "Gentile" occupation for forty-two months, followed by a promised period of blessing.</em></p>
<em>
<p style="font-size: 11pt;">THE BIBLICAL FORTY-TWO MONTHS</p>
<p style="font-size: 11pt;">But how to interpret the forty-two months? Most scholars of that time agreed that one prophetic month was not thirty days but thirty years&mdash;which comes out to 1260 years. It is a number that appears both in Daniel and Revelation. So, the Temple was destroyed and taken from the Jews in 70 A.D. Add 1260 years and the year is 1330&mdash;a dead end as nothing happened in 1330.</p>
<p style="font-size: 11pt;">But Daniel 12:11 also states that the 1,290 days [or years] will start after the abomination of desolation is set up in the holy place (where the Temple was.) So what is this abomination?</p>
<p style="font-size: 11pt;">In 627-628, Jerusalem fell into the hands of a pagan power: Islam, under its third Caliph&mdash;Omar, Mohammed's brother-in-law. He not only took possession of Jerusalem; he razed the medieval Christian church built on the "Holy Place," and built the Mosque of Omer to the glory of the prophet. Hechler surely knew that in this mosque there is written the Koranic verses including "God has no Son."</p>
<p style="font-size: 11pt;">If one adds 1260 years to the year 627-628, he comes to 1897-1898. Hechler was convinced that 1897-1898 would mark the dawn of the final restoration of Israel in the Promise Land!</p>
</em>
<p style="font-size: 11pt;"><em>No, he was not announcing either the End of the Age, or the Second Coming. But what he did announce was the starting point of the ultimate restoration of the people of Israel to the Land of Israel.</em></p>
</div>
<p style="font-size: 11pt;">Much of the research for this article was garnered from <em>The Prince and The Prophet,</em> by Claude Duvernoy, <a href="http://www.israelinprophecy.org" target="new"><span style="text-decoration: underline;">israelinprophecy.org</span></a>; and from <em>Rev. William Hechler and Theodor Herzl, A Zionist Debt Fulfilled</em> by Jerry Klinger.</p>
<!--- Back to Top -->
<p><a style="font-size: 11px; font-style: italic;" href="#top">Back to Top</a></p>
<br /><a style="font-size: 11px; font-style: italic;" href="Donation2?idb=0&amp;df_id=2380&amp;mfc_pref=T&amp;2380.donation=root" target="_blank"><img src="../images/content/pagebuilder/0418-MMFK-banner-1.jpg" border="0" alt="Music Making for Kids banner 0418" width="800" height="150" /></a><br />
<!-- anchor to the second article -->
<p><a name="2"></a></p>
<!-- this is the second article -->
<p>&nbsp;</p>
<h1><span style="font-size: 130%;">IDO'S STORY: RECEIVES HEALING AT CONGREGATION TIFERET YESHUA</span></h1>
<p>&nbsp;</p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-Ido-immersion.jpg" border="0" alt="0418 - Ido - immersion" width="800" />Ido (in yellow shirt) follows Yeshua with immersion in the Mediterranean Sea with members of Congregation Tiferet Yeshua.</p>
<br />
<!-- article writer -->
<p style="font-size: 11pt;"><em>By Gil Afriat</em></p>
<p style="font-size: 11pt;">Returning from Rachel's baptism in the Jordan River, she shared with us about her friend, Ido. She said he's very interested in the faith, and he's watching Messianic videos. Soon after this I spoke with Ido on the phone and I saw that he was really open to hear about faith in Yeshua, so I invited him to Tiferet Yeshua's assembly on Friday.</p>
<h3 style="font-size: 13pt;">SUPERNATURAL HEALING AT THE CONGREGATION</h3>
<p style="font-size: 11pt;">Ido visited the congregation on Friday, and he very much enjoyed the teaching and the assembly itself. Before he arrived, he watched a few videos of God healing people and decided he also wanted to receive healing from God.</p>
<p style="font-size: 11pt;">Ido has very special orthopedic shoes that have insoles, because one leg is a bit shorter than the other. As far as earthly medical remedies, the only solution for Ido's shorter leg is to put insoles in his shoes, so his shorter leg matches the length of the other one. This issue gave Ido a lot of trouble during his life. He enlisted in the Israeli Defense Force for a very special and elite unit, and he is also constantly working out at the gym. You can imagine how having one leg shorter than the other could badly influence this lifestyle.</p>
<p style="font-size: 11pt;">At the end of our Friday assembly, Ido turned to the prayer team. He prayed with Katy and me, Ido sat on a chair, and Katy put his legs on another chair, so you could clearly see the difference between the length of Ido's legs. They began praying for healing in the name of Yeshua, and then, it happened. Ido felt something was happening supernaturally. He started moving his legs, and then it was clear to everyone that both his legs were exactly the same length. Ido immediately felt and experienced a healing miracle. In fact, after the healing, Ido had a hard time wearing his shoes because of the insoles.</p>
<h3 style="font-size: 13pt;">A PRAYER FOR FORGIVENESS OF SINS</h3>
<p style="font-size: 11pt;">A few days later, after Ido realized Yeshua is alive and that God loves him, he prayed to surrender his life to Yeshua.</p>
<p style="font-size: 11pt;">Now, after Ido experienced a miracle and surrendered his life to the Lord, he shares Yeshua everywhere, telling everyone what God did for him.</p>
<p style="font-size: 11pt;">A good friend of his who lives in the south heard the gospel from him, and she, too, surrendered her life to Yeshua.</p>
<p style="font-size: 11pt;">Gil Afriat,<br />Senior Pastor, Tiferet Yeshua, Tel Aviv</p>
<p style="font-size: 11pt;"><em>You can <a href="https://www.tiferetyeshua.org/blog/israeli-gets-healed-and-gives-his-life-to-yeshua-1" target="new"><span style="text-decoration: underline;">read the rest of this remarkable testimony</span></a> which becomes more amazing!</em></p>
<!--- Back to Top -->
<p><a href="#top"></a><a style="font-size: 11px; font-style: italic;" href="#top">Back to Top<br /></a></p>
<p>&nbsp;</p>
<p><a style="font-size: 11px; font-style: italic;" href="Donation2?idb=0&amp;df_id=2380&amp;mfc_pref=T&amp;2380.donation=root" target="_blank"><img src="../images/content/pagebuilder/0418-MMFK-banner-2.jpg" border="0" alt="Music Making for Kids banner  2 0418" width="800" height="150" /></a></p>
<p><a name="3"><br /></a></p>
<br /><br />
<!-- this is the third article -->
<h1><span style="font-size: 130%;">A FAMILY OF MUSICIANS!</span></h1>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-Tanya-Natanel.jpg" border="0" alt="0418 - Tanya - Natanel" width="800" />Tanya preparing a young trumpet player for their concert-recital. The children study in conservatories around the country.</p>
<br />
<h3 style="font-size: 13pt;">MEET MAOZ DIRECTOR OF <em>MUSIC MAKING FOR KIDS</em> TANYA KADIN</h3>
<p style="font-size: 11pt;">My husband Roman and I were raised in the Former Soviet Union where there is a very strong classical musical culture. We spent years in musical conservatoriums, and as believers we led worship in our congregation.</p>
<p style="font-size: 11pt;">When we made aliyah to Israel, the first thing Roman and I looked for was a congregation where we could freely worship our God. We have been serving on the worship team at Tiferet in Tel Aviv for 15 years.</p>
<p style="font-size: 11pt;">Eight years ago we had a strong desire to see anointed and accomplished worship teams in every congregation in Israel. We knew it would take time as we had to begin by giving music education to the children of Messianic Jewish believers&mdash; starting at ages as early as possible.</p>
<p style="font-size: 11pt;">Under the auspices of Maoz, we began the <em>Music Making for Kids</em> program. One of the outgrowths of this program is that we now have a large group of teenagers who are part of a youth worship team in a congregation in Bat Yam, a suburb of Tel Aviv.</p>
<p style="font-size: 11pt;">Even before this group was formed, as part of <em>Music Making for Kids,</em> I decided to host a special summer worship camp. I invited teens from several congregations, and together we opened the scriptures and learned about worship, the Holy Spirit, and a personal relationship with the Lord. By the end of the camp, everyone received a strong calling to be a part of this youth worship team.</p>
<p style="font-size: 11pt;">Now both of our own daughters are highly skilled musicians and have committed their lives to Yeshua. We are seeing our MMFK musicians in worship teams all over the nation!</p>
<p style="font-size: 11pt;">We have 41 musicians in the program at present, and our goal this year is to enroll a total of 60 children studying to be worshipers throughout Israel. The total cost for the music lessons of these young worshipers this year is $38,500, and we are convinced these children are worth every penny!</p>
<p style="font-size: 11pt;"><em>Tanya Kadin<br />			Worship Leader at Congregation Tiferet Yeshua<br />			Director of Music Making for Kids</em></p>
<br />			 		<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-Dana-Liora.jpg" border="0" alt="0418 - Dana - Liora" width="800" />Dana (right) and Liora (left) Kadin</p>
<br />
<h3 style="font-size: 13pt;">DANA KADIN</h3>
<p style="font-size: 11pt;">My sister and I are part of our youth worship team. From a very young age, I really wanted to be on a worship team, and it is finally happening!</p>
<p style="font-size: 11pt;">Every Saturday the entire youth worship team meets between 8:00-11:00 a.m. instead of sleeping in on the only day of the week we have off. We use this time to work on songs and worship God.</p>
<p style="font-size: 11pt;">Our youth group has grown from four girls to about 20 young believers.</p>
<p style="font-size: 11pt;">I understand this is one of the gifts God has given me. But it is up to me to fulfill this gift and increase it. I am grateful to Him for allowing me be in the <em>Music Making for Kids</em> program for eight years and really develop my gifts.</p>
<p style="font-size: 11pt;"><em>Dana Kadin, 18 Years old<br />Or L'Olam (Light to the World) Congregation</em></p>
<br />	<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-Youth-worship-team.jpg" border="0" alt="0418 - Youth - worship - team" width="800" />Part of the youth worship team in the city of Bat Yam. The group includes the two daughters of Tanya and Roman.</p>
<!--- Back to Top -->
<p><a href="#top"></a><a style="font-size: 11px; font-style: italic;" href="#top">Back to Top</a></p>
</div>
<div style="width: 800px; margin-left: 100px; text-align: left;"><br /><a style="font-size: 11px; font-style: italic;" href="Donation2?idb=0&amp;df_id=2380&amp;mfc_pref=T&amp;2380.donation=root" target="_blank"><img src="../images/content/pagebuilder/0418-MMFK-banner-1.jpg" border="0" alt="Music Making for Kids banner 0418" width="800" height="150" /></a>
<p><a name="4"></a></p>
<!-- this is the fourth article --> <br /><br />
<h1 style="text-align: center;"><span style="font-size: 130%;">A NEW GENERATION<br />OF WORSHIPERS IN ISRAEL</span></h1>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-Natanel-trumpet.jpg" border="0" alt="0418 - Natanal - trumpet" width="800" /></p>
<br />
<h3 style="font-size: 13pt;">NATANEL TSEMEL</h3>
<!--- partial width picture with text - remember FLOAT settings -->
<div style="float: right; width: auto; padding: 5px; text-align: center; font-size: 80%; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-MMFK2.jpg" border="0" alt="0418 - MMFK2" width="300" /></div>
<p>&nbsp;</p>
<p style="font-size: 11pt;">Six years ago, I found out what a trumpet was! I was told that the shape of my lips is very fitting to play wind instruments. So I chose the trumpet and was really excited about the sound it produces and the various music styles I can play on it.</p>
<p style="font-size: 11pt;">Now I play with orchestras and take part in concerts and am part of our worship team&mdash;a dream come true!</p>
<p style="font-size: 11pt;">I feel that music brings me closer to God.</p>
<p style="font-size: 11pt;">There's a connection between music and my faith in Yeshua. I read in the Bible that the trumpet was an instrument that accompanied the people of Israel throughout history. For example when the children of Israel were in the desert, God told them to make trumpets and blow them. There's also the story of Joshua and Jericho, where they blew the trumpets after circling the city seven times.</p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-MMFK3.jpg" border="0" alt="0418 - MMFK3" width="800" /></p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-MMFK4.jpg" border="0" alt="0418 - MMFK4" width="800" /></p>
<br />
<p style="font-size: 11pt;">Learning music does cost a lot of money. I am very grateful to the <em>Music Making for Kids</em> program. Thank you for the financial aid and everything you give us.</p>
<p style="font-size: 11pt;"><em>Natanel Tsemel, 16 years old<br />Ohalei Rachamim (Tents of Mercy) Congregation</em></p>
<br />
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-MMFK5.jpg" border="0" alt="0418 - MMFK5" width="800" /></p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-MMFK1.jpg" border="0" alt="0418 - MMFK1" width="800" /></p>
<!--- Back to Top -->
<p><a href="#top"></a><a style="font-size: 11px; font-style: italic;" href="#top">Back to Top</a></p>
</div>
<div style="width: 800px; margin-left: 100px; text-align: left;"></div>
<div style="width: 800px; margin-left: 100px; text-align: left;">
<p><a style="font-size: 11px; font-style: italic;" href="Donation2?idb=0&amp;df_id=2380&amp;mfc_pref=T&amp;2380.donation=root" target="_blank"><img src="../images/content/pagebuilder/0418-MMFK-banner-2.jpg" border="0" alt="Music Making for Kids banner  2 0418" width="800" height="150" /></a></p>
</div>
<div style="width: 800px; margin-left: 100px; text-align: left;"></div>
<div style="width: 800px; margin-left: 100px; text-align: left;"></div>
<div style="width: 800px; margin-left: 100px; text-align: left;">
<br /><br />
<h1 style="text-align: center;"><span style="font-size: 130%;">HAPPY 70TH BIRTHDAY, ISRAEL!<br /></span></h1>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="http://www.maozisrael.org/images/content/pagebuilder/0418-happy-70.jpg" border="0" alt="0418 - happy - 70" width="800" /></p>
<br />
<br />	 <!--  appeal letter -->
<p style="font-size: 12pt;"><br /><em>April 2018</em></p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Dear Maoz Partner,</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Can you SEE what we see?</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Do the pictures of our Israeli children just tell you the whole story?!?</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Frankly, we feel the music almost leaping off the page as we see what <em>Music Making for Kids</em> has already accomplished in just a few short years.</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Yes, THIS is why we are committed to instruct, nurture and train the talented children for the body of Messiah in Israel.</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Ari often says, "With every revival there is a new SOUND."</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">If that is true, and we both believe that it is, we desire that sound to emanate from the rooftops of every congregation in Israel with excellence and anointing&mdash;compelling those without faith to meet their Messiah, Yeshua!</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Our hearts leap with joy when we read of the impact that this simple program, <em>Music Making for Kids,</em> has had over the last eight years&mdash;worshippers for the Kingdom!!!!!</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Our children will lead the way to the wave of revival sure to take place. And we want the foundations of their faith to be sure, steadfast and unshakeable.</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">This is just one more way to prepare for the coming revival of Israel.</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Won't you <a href="Donation2?df_id=2380&amp;mfc_pref=T&amp;2380.donation=form1" target="new"><span style="text-decoration: underline;">join us by sponsoring a child's musical education</span></a> for one month ($65 - &pound;47, &euro;53, CAD 84) or one year ($650 &mdash; &pound;470, &euro;530, CAD 840)? The price is not too much to pay when you consider the return on your investment&mdash;musicians glorifying God all over our nation!</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">For the salvation of Israel and the sound of the next generation of believers in Israel,</p>
<!--  appeal signature -->
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Have a blessed celebration this Passover season!<br /><img src="http://www.maozisrael.org/images/content/pagebuilder/Signature_A_S.jpg" border="0" alt="Ari &amp;amp; Shira signature" width="252" height="62" /><br />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Ari &amp; Shira Sorko-Ram</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">&nbsp;</p>
<p><a style="font-size: 11px; font-style: italic;" href="Donation2?idb=0&amp;df_id=2380&amp;mfc_pref=T&amp;2380.donation=root" target="_blank"><img src="../images/content/pagebuilder/0418-MMFK-banner-2.jpg" border="0" alt="Music Making for Kids banner  2 0418" width="800" height="150" /></a></p>
<p><a style="font-size: 11px; font-style: italic;" href="#top">Back to Top</a></p>
<!-- end sb-body division --></div>
<!-- end sb-wrapper --></div>
<!-- end fixLists --></div>

</td>
<td width="2%">
<p>&nbsp;</p>
</td>
<td width="20%">


</td>
</tr>
</table>

<a href="http://maoz.convio.net/site/News2?cmd=listallarticles">All active news articles</a><br />
 
</div>


			
		
		</div>
	
	</div>
	
	
	<div id="mi_footer_wrap">
	
		<div id="mi_weather_wrap">
			<table cellpadding="0" cellspacing="0" border="0" id="weather_tbl">
				<tr>
					<td class="temperature_weather_txt">The Weather in Israel</td>
					<td>
						<table cellpadding="0" cellspacing="0" border="0">
							<tr>
								<td class="temperature_icon jeru"><img src="../images/__wrpr1/29.png" alt="cloudy" /></td>
								<td class="temperature_txt jeru">59&deg;F</td>
								<td class="temperature_city_txt">Jerusalem, Israel</td>
							</tr>
						</table></td>
					<td>
						<table cellpadding="0" cellspacing="0" border="0">
							<tr>
								<td class="temperature_icon tel"><img src="../images/__wrpr1/29.png" alt="cloudy" /></td>
								<td class="temperature_txt tel">59&deg;F</td>
								<td class="temperature_city_txt">Tel-Aviv, Israel</td>
							</tr>
						</table></td>
				</tr>
			</table>
		</div>
	
		<div id="mi_ftr_nav_wrap">
<div id="mi_ftr_nav_hdr_row">
		
<table border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="ftr_nav_init_td"><a href="PageServer?pagename=about_maoz">Who We Are</a></td> 
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="https://www.youtube.com/user/maozisrael" target="new">Maoz Videos</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="PageServer?pagename=maoz_report">Maoz Report</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="PageServer?pagename=messianic_jews">Maoz in Action</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="Donation2?df_id=1981&amp;1981.donation=form1">Get Involved</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="PageServer?pagename=contact_us">Contact Us</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="Ecommerce?store_id=1181">Shop Maoz</a></td>
</tr>
<tr id="rowb">

<td class="ftr_nav_init_td">
					<a href="PageServer?pagename=who_we_are">About Us</a><br />
					
					<a href="PageServer?pagename=maoz_about_us">Mission & Goals</a><br />
					
					<a href="PageServer?pagename=maoz_board">Board Members</a><br /> 
					  
					<a href="PageServer?pagename=maoz_finances">Financial Integrity</a><br />
</td>
					
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="https://www.youtube.com/user/maozisrael" target="new">Our Videos</a><br />
<a href="https://www.youtube.com/watch?v=1S2d3d8insc&list=PLBB9489A0255FB55E" target="new">We Recommend</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="http://support.maozisrael.org/currentreport">Current Report</a><br />
<a href="http://support.maozisrael.org/site/PageServer?pagename=maoz_Archived_reports">Archives</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
	<td><a href="PageServer?pagename=outreach">Outreach</a><br />
		<a href="PageServer?pagename=media_impact">Media Impact</a><br />
		<a href="PageServer?pagename=congregation">Congregation</a><br />
		<a href="PageServer?pagename=arab_christians">Arab Christians</a><br />
		<a href="PageServer?pagename=persecution">Persecution</a><br />
		<a href="PageServer?pagename=hebrew_books">Hebrew Books</a><br />
		<a href="PageServer?pagename=istandwithisrael_project">IstandwithIsrael</a><br />
	</td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="Donation2?df_id=1981&amp;1981.donation=form1">Donate Now</a><br />
<a href="https://www.facebook.com/maozisrael1" target="new">Maoz on Facebook</a><br />
<a href="https://twitter.com/maozisrael" target="new">Maoz on Twitter</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="PageServer?pagename=contact_us">International Offices</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="Ecommerce?store_id=1181">Store</a></td>
</tr>
</tbody>
</table>
</div>
</div>

		
		<div id="mi_ftr_close_wrap">
	<div id="mi_ftr_close_logo">
		<img src="../images/__wrpr1/Maoz_Logo_White_272x70.png" alt="Maoz Israel logo small" />
	</div>
	
	<div id="mi_ftr_close_info">
		<table cellpadding="0" cellspacing="0" border="0">
			<tr>
				<td colspan="3">&copy; 2011 Maoz Israel Inc. All Rights Reserved.</td>
			</tr>
			<tr>
				<td><a href="PageServer?pagename=privacy_policy">Privacy Policy</a></td>
				<td><a href="PageServer?pagename=about_maoz">About Us</a></td>
				<td><a href="PageServer?pagename=contact_us">Contact Us</a></td>
			</tr>
		</table>
	</div>
	
	<div id="mi_ftr_close_home">
		<a href="http://support.maozisrael.org/site/PageServer?pagename=maoz_homepage">Maoz Home</a>
	</div>
</div>

	
	</div>
	
	
</div>
</body>
]]
</html>
