<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head>
<base href="http://maoz.convio.net/site/News2?page=NewsArticle&amp;id=11821" />
<title>

February 2017: Settlements: The Truth, Not Fiction - Maoz Israel
</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="Keywords" content=" 0217 Maoz Israel Report, February 2017 Newsletter" />
<meta name="Description" content="" />
<meta name="Robots" content="index, follow" />










<script type="text/javascript" src="../yui3/yui/yui-min.js"></script><noscript>&nbsp;</noscript>
<script type="text/javascript" src="../js/convio/modules.js?version=2.9"></script><noscript>&nbsp;</noscript>
<script type="text/javascript">
var Y = YUI({base: '../yui3/',
insertBefore: 'yui_marker_loader_css', // insert all YUI module css before customstyle so it can be overridden
debug: false, 
modules: getModules('../', 'convio', false)});
</script><noscript>&nbsp;</noscript>

<script type="text/javascript" src="http://cdn.gigya.com/JS/gigya.js?services=socialize&APIKey=3_BiGiS7b2k1JcELT-6GaD726MMhzrYOolPgHqi9ZyCWHtxOChGVKLmuuOv-6DGjnf">
{
lang: 'en'
}
</script>



<script type="text/javascript" src="../js/utils.js"></script><noscript>&nbsp;</noscript>

<script type="text/javascript" src="../js/obs_comp_rollup.js"></script><noscript>&nbsp;</noscript>


<link href="../css/themes/default.css" rel="stylesheet" type="text/css" />
<link href="../css/themes/alphacube.css" rel="stylesheet" type="text/css"/>





<link href="../css/UserGlobalStyle.css" rel="stylesheet" type="text/css" />



<link rel="alternate" type="application/rss+xml"
title="Maoz Israel Stories" href="http://maoz.convio.net/site/feed/rss2_0/stories.rss" />


<link rel="stylesheet" type="text/css" id="yui_marker_loader_css" />
<link href="../css/CustomStyle.css" rel="stylesheet" type="text/css" />
<link href="../css/CustomWysiwygStyle.css" rel="stylesheet" type="text/css" />






<meta name="CnvHeaderVersion" content="v5.0" />


<meta id="MetaKeywords" name="KEYWORDS" content=",MaozIsrael,MAOZ" />
<meta id="MetaCopyright" name="COPYRIGHT" content="Copyright 2011 by MaozIsrael, Inc." />
<meta id="MetaGenerator" name="GENERATOR" content="MaozIsrael " />
<meta id="MetaAuthor" name="AUTHOR" content="Maoz Israel" />
<meta name="RESOURCE-TYPE" content="DOCUMENT" />
<meta name="DISTRIBUTION" content="GLOBAL" />
<meta id="MetaRobots" name="ROBOTS" content="INDEX, FOLLOW" />
<meta name="REVISIT-AFTER" content="1 DAYS" />
<meta name="RATING" content="GENERAL" />

<link rel="SHORTCUT ICON" href="../favicon.ico" />

<link media="screen" rel="stylesheet" href="../css/colorbox1.css" />
<link rel="stylesheet" type="text/css" href="../css/mi_interior.css" />

<script type="text/javascript" src="http://code.jquery.com/jquery-1.6.1.min.js"></script>
<script type="text/javascript" src="http://maoz.convio.net/js/swfobject.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/swfobject/2/swfobject.js"></script>
<script type="text/javascript" src="/resources/shared/jwplayer-5.8/jwplayer.js"></script>
<script type="text/javascript" src="../js/stepcarousel.js"></script>
<script type="text/javascript" src="../js/jquery.colorbox-min.js"></script>
<script language="javascript">AC_FL_RunContent = 0;</script>
<script src='../js/AC_RunActiveContent.js'></script>
<script type="text/javascript" src="../js/dateFormat.js"></script>
<script type="text/javascript" src="../js/weather.js"></script>
<script type="text/javascript" src="../js/fadeslideshow.js"></script>
<script type="text/javascript" src="../js/fadeslideshow.horizbanner.js"></script>

<!-- Language Dropdown Begin-->

<script language="JavaScript" type="text/JavaScript">
<!--
function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_jumpMenu(targ,selObj,restore){ //v3.0
  eval(targ+".location='"+selObj.options[selObj.selectedIndex].value+"'");
  if (restore) selObj.selectedIndex=0;
}
//-->
</script>

<!-- Language Dropdown End -->




<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4826412-1']);
_gaq.push(['_setDomainName', 'none']);
_gaq.push(['_setAllowLinker', true]);


_gaq.push(['_trackPageview']);


(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
addOnLoadHandler(function() {
// track items and transactions 
if (typeof trackItemsAndTransactions != "undefined" && typeof trackItemsAndTransactions != null){
trackItemsAndTransactions();
}
});
</script><noscript>&nbsp;</noscript>
 
 
 
 

		
</head>
<body













>	
<style type="text/css"><!--
input#mi_search_field {
	width:185px;
}
select#Languages { font-family:Helvetica,Arial,Verdana,Georgia,sans-serif; font-size:0.8em; }
--></style>
<script type="text/javascript">// <![CDATA[
function AddToFavorites(){
	title = "Maoz Israel";
	url = "http://maoz.convio.net/";
	
	if (window.sidebar) { // Mozilla Firefox Bookmark
		window.sidebar.addPanel(title, url,"");
	} else if( document.all ) { // IE Favorite
		//window.external.AddFavorite( url, title); 
		document.body.style.behavior='url(#default#homepage)';
		document.body.setHomePage(url);
	} else if(window.opera && window.print) { // Opera Hotlist
		return true;
	}
}
// ></script>
<div id="mi_wrap">
<div id="mi_hdr_bg">
<div id="mi_hdr_wrap">
<div id="mi_hdr_elements">
<div id="mi_utlity_wrap">
<div id="mi_mini_nav"><a href="http://www.maozisrael.org/site/PageServer?pagename=maoz_homepage">HOME</a></div>
<!-- reus_nav_register_login -->

<style type="text/css">

	#mi_login { padding-top:10px; padding-right:10px; font-size:11px; color:#fff; }
	#mi_login a, #mi_login a:visited { font-size:11px; color:#fff; font-weight:bold; text-decoration:none; }
	#mi_login a:hover { text-decoration:underline; color:#fff; }
	
	#mi_logmein, #mi_logmein:visited  { font-size:14px; text-decoration:none; color:#144279; }
	#mi_logmein:hover { color: #940337; text-decoration: underline; }
		
	.mi_logreg_setback { }
	
	#mi_welcome_back { font-size:11px; }
	#mi_welcome_back td { padding-right:10px; color:#fff; font-size:11px; }
	#mi_welcome_back a, #mi_welcome_back a:visited { text-decoration:none; color:#fff; font-size:11px; }
	#mi_welcome_back a:hover { color: #fff; text-decoration: underline; }
	
	#mi_search_tbl { margin-top:5px; }
	#mi_search_field { width:224px; height:18px; border-top:#E5E5E5; border-left:#E5E5E5; border-right: none; border-bottom:none; }
	#mi_search_submit { width:55px; height:20px; overflow:hidden; background:url(../images/__wrpr1/Search_Button.png);  border: 2px inset; border-width:0; cursor: auto; padding:1px; line-height: normal; margin: 0em; text-align: -webkit-auto; text-indent: -9999px; text-shadow: none; text-transform: none;}
	#mi_search_submit:hover { }

</style>

<script type="text/javascript">
$(document).ready(function(){
$('.mi_logreg_setback').prev().css('display','none');
});
</script>


	<!-- reus_nav_login -->

<script>
	$(document).ready(function(){
		
		$("#mi_logmein").colorbox({width:"360px", inline:true, href:"#inline_login"});
		$("#registerme_login").colorbox({width:"360px", inline:true, href:"#inline_login"});
		
		$("#mi_registerme").colorbox({width:"740px", inline:true, href:"#inline_register"});
		$("#logmein_register_link").colorbox({width:"740px", inline:true, href:"#inline_register"});

	});
</script>

<style type="text/css">
	
.logmein_title {  color: #333; font-family: Helvetica; font-size: 21px; font-weight: bold; padding-bottom: 10px; text-align: left; }
.logmein_divline {background-color: #D2D2D2; height: 1px;}

.logmein_txt {
	color: #333;
	font-family: Helvetica;
	font-size: 12px;
	font-weight: bold;
	padding-bottom: 10px;
	text-align: left;
	}
.logmein_txt input { 
	color: black;
	font-family: Arial;
	font-size: 13px;
	height: 30px;
	width: 295px;
	}

.logmein_forgot { color: #0A4D7F; font-family: Helvetica; font-size: 11px; font-weight: normal; text-align: right; }
	
.logmein_remember { 
	color: #838383;
	font-family: Helvetica;
	font-size: 11px;
	font-weight: normal;
	padding-top: 2px;
	text-align: left;
	}

.logmein_not_registered_txt {
	color: #333;
	font-family: Helvetica;
	font-size: 12px;
	font-weight: bold;
	padding-bottom: 10px;
	text-align: left;
	}

.logmein_register_link {
	color: #0A4D7F;
	font-family: Helvetica;
	font-size: 12px;
	font-weight: bold;
	text-align: left;	
	}

#logmein_submit_btn { width:68px; height:27px; overflow:hidden; background:url(../images/__wrpr1/logmein_btn.png); border:0; }
#logmein_submit_btn:hover { background-position:0 -27px; }


#registerme_submit_btn { width:75px; height:27px; overflow:hidden; background:url(../images/__wrpr1/registerme_btn.png); border:0; }
#registerme_submit_btn:hover { background-position:0 -27px; }

.registerme_note { font-size:11px; font-weight:normal; font-family:Helvetica; color:#aeaeae; }
.registerme_privacy { color: #0A4D7F; font-family: Helvetica; font-size: 11px; font-weight: normal; text-align: left; }

.registerme_small { font-size:11px; font-weight:normal; font-family:Helvetica; color:#333; }
#registerme_login, #registerme_login:visited { font-size:11px;  font-weight:normal;  font-family:Helvetica;  color:#0a4d7f; text-decoration:none; }
#registerme_login:hover { text-decoration: underline; }

</style>

<div style='display:none'>
	<div id='inline_login' style='padding:10px; background:#fff;'>
		
		<form id="lLogonForm" name="lLogonForm" action="UserLogin" method="post">
			<table width="100%" cellpadding="0" cellspacing="0">
			<tr>
				<td class="logmein_title">Login to get started!</td>
			</tr>
			<tr>
				<td style="padding-bottom:15px;"><div class="logmein_divline"></div></td>
			</tr>
			<tr>
				<td class="logmein_txt">Username<br />
					<input id="USERNAME" title="User Name" maxlength="60" name="USERNAME" /></td>
			</tr>
			<tr>
				<td class="logmein_txt">Password<br />
					<input id="Password" title="Password" type="password" maxlength="20" value="" name="Password" /></td>
			</tr>
			<tr>
				<td style=" text-align:right; padding-bottom:10px;"><a href="UserLogin" class="logmein_forgot">Forgot password?</a></td>
			</tr>
			<tr>
				<td valign="top" class="logmein_remember" style="padding-bottom:10px;"><input type="checkbox" name="RememberMe" id="RememberMe" value="RememberMe" title="Remember Me" checked="checked" /> Remember me</td>
			 </tr>
			<tr>
				<td align="left" style="padding-bottom:25px;"><input title="Enter your username and password then click here to login." id="logmein_submit_btn" type="submit" value="" /></td>
			</tr>
			<tr>
				<td align="left">
				<span class="logmein_not_registered_txt">Not a member yet? </span>&nbsp;<a class="logmein_register_link" href="">Sign up now!</a>
				</td>
			</tr>
			
			</table>
		</form>
		
	</div>
</div>




<div style='display:none'>
	<div id='inline_register' style='padding:10px; background:#fff;'>
		
		<form id="lRegisterForm" name="lRegisterForm" action="http://www.maozisrael.org/site/PageServer" method="get">
		<input type="hidden" name="pagename" value="maoz_register" />
			<table width="100%" cellpadding="0" cellspacing="0">
				<tr>
					<td class="logmein_title" colspan="2">Sign Up <span class="registerme_small">or</span> <a href="#" id="registerme_login">log in</a></td>
				</tr>
				<tr>
					<td style="padding-bottom:15px;" colspan="2"><div class="logmein_divline"></div></td>
				</tr>
				<tr>
					<td>
						<table width="100%" cellpadding="0" cellspacing="0">
							<tr>
								<td class="logmein_txt">Username <span class="registerme_note">(3 to 12 characters, numbers & letters only)</span><br />
									<input id="registerme_username" title="User Name"  name="username" /></td>
							</tr>
							<tr>
								<td class="logmein_txt">Email<br />
									<input id="registerme_email" title="Email address" name="email" /></td>
							</tr>
							<!-- 
<tr>
								<td class="logmein_txt">Password <span class="registerme_note">(6 to 10 characters, no spaces)</span><br />
									<input id="registerme_password" title="Password" type="password" value="" name="password" /></td>
							</tr>
 -->
						</table>
					</td>
					<td>
						<img src="../images/__wrpr1/signuptext.png" alt="" />
					</td>
				<tr>
					<td colspan="2" style=" text-align:left; padding-bottom:10px;"><a href="PageServer?pagename=privacy_policy" class="registerme_privacy">Privacy Policy</a></td>
				</tr>
				<tr>
					<td colspan="2" align="left" style="padding-bottom:25px;"><input title="Enter your username and password then click here to login." id="registerme_submit_btn" type="submit" value="" /></td>
				</tr>
			</table>
		</form>
		
	</div>
</div>


<table class="mi_logreg_setback" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td id="mi_login" valign="middle">
				<span id="mi_guest"><a id="mi_logmein" class="cboxElement" href="#">Login</a> &nbsp; | &nbsp; <a id="mi_registerme">Sign up</a> </span></td>
</tr>
</tbody>
</table>



<form id="mi_search" name="searchForm" action="http://maoz.convio.net/site/Search" method="get">
<table id="mi_search_tbl" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><input id="mi_search_field" title="Search" name="query" type="text" maxlength="50" onfocus="this.value='';" /></td>
<td><input id="mi_search_submit" title="Search Maoz" type="submit" />
		<input id="inc" name="inc" type="hidden" value="10" /></td>
</tr>
</tbody>
</table>
</form>

          
</ul>
</div>
<div id="mi_logo_wrap">
<div id="mi_logo"> <a href="http://www.maozisrael.org/site/PageServer?pagename=maoz_homepage"><img src="../images/__wrpr1/Maoz_Logo_White_272x70.png" alt="Maoz Israel logo" /></a> </div>
<div id="mi_ecfa">
<div style="float: left; margin: 30px 0pt 0pt 30px; clear: none;">
              <form id="Langauge" name="Langauge" method="post" enctype="application/x-www-form-urlencoded">
                <select id="Languages" name="Languages" type="select-one" value="http://www.maozisrael.org/" onchange="MM_jumpMenu('parent',this,0)">
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="http://www.maozisrael.org/" selected="selected">Please Select A Language</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="PageServer?pagename=maoz_chinese_newsletters">Chinese</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="PageServer?pagename=maoz_german_newsletters">German</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="PageServer?pagename=maoz_hebrew_newsletters">Hebrew</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="PageServer?pagename=maoz_korean_newsletters">Korean</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="http://www.maozisrael.com.br/">Portuguese</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="PageServer?pagename=maoz_russian_newsletters">Russian</option>
                  <option style="font-family: Verdana,Geneva,sans-serif;" value="PageServer?pagename=maoz_spanish_newsletters">Spanish</option>
                </select>
              </form>
            </div>
<div style="width: 110px; margin-top: 15px; float: right; clear: none;">
              
<ul id="charity_hdr" style="width: 110px;">
<li class="mi_charitynav_logo"><a href="http://www.charitynavigator.org/index.cfm?bay=search.summary&amp;orgid=7071"><img src="../images/__wrpr1/Maoz_Charity_Logos_B.png" alt="Charity Navigator" /></a></li>
<li class="mi_ecfa_logo"><a href="http://www.ecfa.org/MemberProfile.aspx?ID=6678"><img src="../images/__wrpr1/Maoz_Charity_Logos_A.png" alt="ECFA" /></a></li>
<!--
<li class="mi_charity_txt">Maoz Israel is<br />
                a highly ranked<br />
                charity on:</li>
-->
              
</ul>
</div>
</div>
</div>
</div>
<div id="mi_mi_nav_wrap">
	<ul>
		<li class="mi_nav_1 mi_nav_selected"><a href="http://www.maozisrael.org/site/PageServer?pagename=maoz_homepage"><span>Maoz Home</span></a></li>
		<li class="mi_nav_break"></li>
		<li class="mi_nav_2 mi_nav_attention"><a href="https://www.youtube.com/user/maozisrael/" target="new"><span>Maoz Video</span></a></li>
		<li class="mi_nav_break"></li>
		<li class="mi_nav_3"><a href="PageServer?pagename=maoz_report"><span>Maoz Report</span></a></li>
		<li class="mi_nav_break"></li>
		<li class="mi_nav_4"><a href="PageServer?pagename=about_maoz"><span>Who We Are</span></a></li>
		<li class="mi_nav_break"></li>
		<li class="mi_nav_5"><a href="PageServer?pagename=messianic_jews"><span>Maoz in Action</span></a></li>
		<li class="mi_nav_break"></li>
		<li class="mi_nav_6"><a href="Donation2?df_id=1981&1981.donation=form1"><span>Giving Center</span></a></li>
		<li class="mi_nav_break"></li>
		<li class="mi_nav_8"><a href="Ecommerce?store_id=1181"><span>Store</span></a></li>
		<li class="mi_nav_break"></li>
        <li class="mi_nav_9"><a href="http://www.istandwithisrael.com"><span>istandwithisrael</span></a></li>
		<li class="mi_nav_break"></li>
	</ul>
</div>

    </div>
</div>
	
		
	<div id="mi_main_content_wrap">
	
		<div id="mi_interior_content_wrap">

			





<div class="appArea">
<table border="0" cellspacing="0" cellpadding="0">


<tr valign="top">
<td rowspan="2" width="78%">
<style type="text/css"><!--
#fixLists ol { padding:0; margin:0 0 0 50px; list-style-type:decimal; color:#000; line-height:18px; }
#fixLists ul { padding:0; margin:0 0 0 50px; list-style-type:disc; color:#000; line-height:18px; }
#fixLists ul li, #fixLists ol li { padding:0; display:list-item; }
--></style>
<p>
<link href="https://fonts.googleapis.com/css?family=Yesteryear" rel="stylesheet" type="text/css" />
</p>
<div id="fixLists">
<div id="sb-wrapper">
<!-- header division for logo -->
	<a name="top"></a>
<div id="sb-logo"><img usemap="#SplashMap" src="../images/content/pagebuilder/0217-splash.jpg" border="0" alt="0217 - February Splash" width="1000" />
<map id="SplashMap" name="SplashMap">
<area shape="poly" coords="1,109,494,108,493,519,2,518" href="#1" />
<area shape="poly" coords="506,107,999,107,999,307,506,308" href="#2" />
<area shape="poly" coords="505,319,746,319,747,519,507,518" href="#3" />
<area shape="poly" coords="758,317,999,318,999,517,758,519" href="#4" />
</map>
</div>
<!--
<div id="sb-report-articles" style="width:800px; margin-left:100px;" _mce_style="width: 800px; margin-left: 100px;">
<p><strong><span style="font-size: 16pt;" _mce_style="font-size: 16pt;">In This Issue:</span></strong><br />
		<span style="font-size:13pt;" _mce_style="font-size: 13pt;">
			<a href="#1" _mce_href="#1"><span style="font-size:12pt;" _mce_style="font-size: 12pt;">Settlements: The truth, not fiction</span></a>&nbsp; |&nbsp;&nbsp;
			<a href="#2" _mce_href="#2"><span style="font-size:12pt;" _mce_style="font-size: 12pt;">A Passover Gift to the people of Israel: Handel&rsquo;s Messiah</span></a>&nbsp; |&nbsp;&nbsp;
			<a href="#3" _mce_href="#3"><span style="font-size:12pt;" _mce_style="font-size: 12pt;">China Connection in Canada</span></a>&nbsp; |&nbsp;&nbsp;
			<a href="#4" _mce_href="#4"><span style="font-size:12pt;" _mce_style="font-size: 12pt;">Our Latest Messianic Jewish Music Video</span></a>&nbsp; |&nbsp;&nbsp;
		</span>
	</p>
</div>
-->
<div id="sb-headline" style="text-align: center; width: 800px; margin-left: 100px;">
<p>&nbsp;</p>
<a name="1"></a>
<h1><span style="font-size: 130%;">SETTLEMENTS:<br />THE <span style="font-size: 150%;">TRUTH</span>, NOT <span style="font-size: 150%;">FICTION</span></span></h1>
</div>
<div style="width: 800px; margin-left: 100px;">
<div id="sb-date" style="width: 250px; text-align: left; float: left; font-family: Arial,&quot;sans-serif&quot;; font-size: 12pt; font-style: italic;">Monthly Report: February 2017<br />Shevat - Adar 5777<br /><strong><a href="DocServer/0217_Spread.pdf?docID=5942" target="_blank">Open in PDF</a></strong></div>
<!--  Change Article ID in 2 places - href LINKS -->
<div id="sb-pdf" style="width: 280px; text-align: right; float: right; font-family: Arial,&quot;sans-serif&quot;; font-size: 12pt;"><img src="../images/content/pagebuilder/10309.gif" border="0" alt="Email this" />&nbsp;<a href="TellAFriend?page=http%3A%2F%2Fwww.maozisrael.org%2Fsite%2FNews2%3Fnews_iv_ctrl%3D-1%26amp%3Bamp%3Babbr%3Dmaoz_%26amp%3Bamp%3Bpage%3DNewsArticle%26amp%3Bamp%3Bid%3D11821"><span style="font-family: Verdana,Arial,Helvetica,sans-serif; font-size: 80%;">EMAIL THIS</span></a> &nbsp;<img src="../images/content/pagebuilder/10310.gif" border="0" alt="Print this" /> &nbsp;<a href="http://www.maozisrael.org/site/News2?news_iv_ctrl=-1&amp;amp;abbr=maoz_&amp;amp;page=NewsArticle&amp;amp;id=11821&amp;printer_friendly=1"><span style="font-family: Verdana,Arial,Helvetica,sans-serif; font-size: 80%;">PRINT THIS</span></a> </div>
</div>
<!-- main story image -->
<div id="sb-top-pic" style="clear: both; width: 800px; text-align: center; padding-top: 5px; padding-bottom: 5px; margin-left: 100px;">
<p class="sb-photocaption"><img src="../images/content/pagebuilder/0217-silwan.jpg" border="0" alt="0117 - Silwan" width="800" /><br />Just east of the Temple Mount, now occupied by Islamic mosques, is the original area called Zion,<br /> believed to have been the site of the ancient Israelite capital where King David lived.  Today it is called Silwan, an Arab community.<br />  Jews living there in the early 1900&rsquo;s were attacked by Arab mobs and expelled by the British-led Jordanian Arab Legion.<br />  Now some 2,000 Jews have moved back, believing they are fulfilling the Zionist mission to return the Land of Israel to its people.
</p>
<hr style="width: 800px; color: #000000; height: 2px;" />
<p>&nbsp;</p>
</div>
<div id="sb-body" style="width: 800px; margin-left: 100px; text-align: left;">
<!-- writer -->
<p style="font-size: 11pt;"><em>By Shira Sorko-Ram</em></p>
<p style="font-size: 11pt;">Do you know there is a subject that if any UN official brought up, he or she would be mocked and instantly silenced? Have you heard that Jewish communities spread across Judea and Samaria (the West Bank) - some more than a century ago - but were destroyed by Arab marauders before Israel became a state?</p>
<p style="font-size: 11pt;">Jewish pioneers chose those barren hills, built their homesteads and established communities - much like early Americans did in the 19th century. But unlike the unknown frontiers of America, Jews began coming back to Judea and Samaria and the Old City of Jerusalem including the areas of Zion and the pool of Siloam (Shiloach) where their ancestors had lived 2000-3000 years ago! But then, thriving Jewish communities were ethnically-cleansed by Arab forces in the early 20th century during the British occupation. Let me tell you some real stories about these "illegal settlements."</p>
<h3 style="font-size: 13pt;">ZION</h3>
<p style="font-size: 11pt;">Before the establishment of the state of Israel, everybody living in the Holy Land called themselves Palestinians. Since there was no state and no national identity, that was the only name around - given by Roman Emperor Hadrian.</p>
<p style="font-size: 11pt;">In Jerusalem, just south of the Mosque of Omar, is an area called Silwan.</p>
<p style="font-size: 11pt;">It is considered by archeologists to be the site of the ancient Israelite capital where King David reigned, also called Zion in the Bible - the city of David and the city of God:</p>
<div style="margin-right: 40px; margin-left: 40px;">
<p style="font-size: 11pt;">&ldquo;The Lord loves the gates of Zion more than all the other dwellings of Jacob. Glorious things are said of you, city of God.&rdquo;  <span class="sb-photocaption;"> <em>Psalm 87:2&ndash;3</em></span></p>
</div>
<p style="font-size: 11pt;">How can a pagan world which almost exclusively receives its information from the liberal media, believe that the God of Heaven and Earth loves Zion? And incidentally, you probably know that the most demonized description with which Islam slanders Israel is none other than &ldquo;the Zionist entity.&rdquo;</p>
<p style="font-size: 11pt;">In 1884, the Old City of Jerusalem (including Zion/Silwan) was not much more than a run-down, neglected village. But because of its significance to Judaism, Yemenite Jews settled here that year. The Jewish neighborhood flourished for over 50 years until they were expelled by Muslim mobs in 1938. Zion would not see its Jewish people who &ldquo;take pleasure in her stones,&rdquo; until the 1967 war when Jerusalem again was back in the hands of Israel.</p>
<p style="font-size: 11pt;">About 35 years ago, devout Jews revisited Silwan and began to buy property in this area. They have since returned to live in that neighborhood, amidst, as you can imagine, a great outcry from the world. But for these &ldquo;settler&rdquo; families, this city is a priority in their struggle to reclaim their national Jewish heritage. They have bought homes, much to the rage of Arab officials, the UN and the EU, not to speak of the Muslim nations of the world. But as you can imagine, the Jews who have returned to live on Mount Zion will never leave their roots again, no matter what resolutions are passed by the UN.</p>
<h3 style="font-size: 13pt;">GUSH ETZION</h3>
<!--- partial width picture with text - remember FLOAT settings -->
<div style="float: right; width: auto; padding: 5px; text-align: center; font-size: 80%; font-style: italic;"><img src="../images/content/pagebuilder/0217-danny-mass.jpg" border="0" alt="0217 - Danny Mass" width="300" /><br />
	Danny Mass, commander of the 35 soldiers massacred<br />
	on their way to bring supplies to 480 Jews in four<br />
	besieged kibbutzim (communities) in 1947.<br /> 
	Today Danny Mass is esteemed in the Israeli army<br />
	as a hero and role model as a Jew who did not kill<br />
	an innocent Arab civilian, even though it<br />
	ultimately cost his convoy their lives.</div>
<p style="font-size: 11pt;">In February 1968, I was studying in a Hebrew language class in Jerusalem. On the Jewish holiday of Tu BiShvat (the New Year of Trees), our students were taken in buses to a place south of Jerusalem called Gush Etzion. I remember the day well. It was a foggy cold morning, with soldiers on the slopes around us quietly guarding our group as we planted new trees in this place where four Jewish communities were founded in 1927. They had been attacked and destroyed by Arab mobs in 1947 when the United Nations voted to partition Palestine into a Jewish state and an Arab state.</p>
<p style="font-size: 11pt;">(Note that in 1947, the UN didn&rsquo;t say a word about Palestinians because there were no Palestinian people then. Only Arabs. The Arabs refused the partition. It was all or nothing for them. They wanted the whole land.</p>
<p style="font-size: 11pt;">As our guide began to tell us the history of this place, standing in front of us was a young soldier who told us the following story:</p>
<h3 style="font-size: 13pt;">THE 35</h3>
<p style="font-size: 11pt;">A convoy of 35 men on foot were sent by the Haganah (pre-state Jewish fighters) to bring supplies to these communities under siege. They started out at 11:00 p.m. but had to make a detour in order to not be detected by British authorities who were pro-Arab. The weight of the 110 pound sacks on their backs as they climbed the freezing hills also slowed them down. Therefore, they did not reach Gush Etzion before daylight as they had planned. An Arab shepherd boy spotted them. It is supposed that the 35 Jewish fighters discussed whether or not to kill him. They decided not to.</p>
<p style="font-size: 11pt;">The shepherd disappeared and ran to tell his Arab community, which then fought against the Haganah men until the latter ran out of ammunition. The British found them all massacred, some beyond recognition. The soldier telling us this story was the son of one of the 35. He told us that he, together with other children of the 35 soldiers, had come back to rebuild their community which had been founded forty years ago.</p>
<p style="font-size: 11pt;">Gush Etzion was one of the very first &ldquo;illegal settlements&rdquo; the people of Israel rebuilt.</p>
<h3 style="font-size: 13pt;">MANY SETTLERS REBUILT WHAT ARABS HAD DESTROYED</h3>
<p style="font-size: 11pt;">There were others. Jews had lived continuously in the city of Hebron for millennia - where the bones of Abraham, Isaac and Jacob were buried. They were forced out by Arab mobs that went on a rampage of massacre in 1929. Some Jews tried to return in 1931, but the British would not permit them. But immediately after the Six Day War in 1967, Jewish families, some who were descendants of the earlier community, returned once again to the place of their ancient roots. Today there is a community in Hebron, a &ldquo;settlement&rdquo; that is the bane of the Palestinians, and cursed by the UN.</p>
<p style="font-size: 11pt;">And so it was with other places. In the Old City of Jerusalem itself some 2,000 Jews had lived for centuries until they were expelled in 1948. In fact, on May 28, 1948, just two weeks after Israel was declared an independent state, Jordanian soldiers conquered and occupied East Jerusalem. Jordan had never before controlled Judea and Samaria or Jerusalem, but now no one was stopping them. They immediately drove out all the Jews. It was a Friday night, the beginning of the Sabbath, when those 2,000 men, women and children who had lived in the ancient Jewish Quarter of Old Jerusalem, gathered on their backs whatever they could take, and in great bitterness found themselves forced to flee on Friday evening - thereby defiling the Sabbath.</p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-gush-etzion.jpg" border="0" alt="0217 - Gush Etzion" width="800" /><br />
	The lovely new town of Gush Etzion in the hills of Judea, built as Israeli Jews again return to these<br />
	areas where Arab forces forcibly expelled Jews living there in 1948.  There would have been millions more<br />
	Jews there if the British had not closed the borders of ancient Israel to the Jews during the Holocaust.</p>
<h3 style="font-size: 13pt;">MY VISIT TO JERUSALEM</h3>
<p style="font-size: 11pt;">I myself visited East Jerusalem, when I was in Jordan as a teenager in 1959. Jerusalem was still a neglected, run-down backwater town. As I walked through the Old City, all I could see were dark alleys between ancient stone houses and shops. When we arrived at the Western Wall, it too was in a narrow alley. One of our group looked toward the Wall and began to pray. The Jordanian guide (Arabs called themselves Jordanians for that 19-year occupation period) instantly told him to stop or we would all be arrested.</p>
<p style="font-size: 11pt;">I am convinced that during the 19 years of Jordan&rsquo;s occupation of the Old City, none of the Arabs ever dreamed of making that small town - more a medieval village - a capital of anything. Remember, even in 1959, no one had yet invented a Palestinian Muslim people. Perhaps it was in the minds of a few like the Egyptian Yasser Arafat who made it his life mission to create this new people, but he only got started in 1964.</p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-the-old-city-of-jerusalem.jpg" border="0" alt="0217 - The old city of Jerusalem" width="800" /><br />The Old City of Jerusalem, the way it looked when I visited it in 1959.<br />It was then under Jordanian occupation and no one dreamed about making it a Muslim capital in those days!</p>
<h3 style="font-size: 13pt;">THE INCREDIBLE SIX DAY WAR</h3>
<p style="font-size: 11pt;">Jordan had occupied the West Bank and Jerusalem for 19 years when again the Arab armies declared that once and for all they would throw Israel into the sea. Instead, in six days, the Israeli army, obviously backed by the armies of the Lord, conquered the Old City of Jerusalem and all of Judea and Samaria, pushing the Jordanians back across the Jordan River. Israel also captured the Sinai Desert and Gaza from Egypt and the Golan Heights from Syria! In six days.</p>
<p style="font-size: 11pt;">I moved to Jerusalem four months after that war. I found the people of Israel walking as if in a dream. There was euphoria in the air. The Jewish people had come back home! The ancient Western Wall was back in their hands.</p>
<p style="font-size: 11pt;">The Israeli people found that the old Jewish quarter had been decimated by the Jordanians, including 35 synagogues. The former Jewish homes were now occupied by 6,000 Arabs. But the Jews went to work immediately to rebuild the Jewish Quarter. And build they did. They cleared the shacks which had been built around the Western Wall, and evacuated the 6,000 squatters. Today all the world has seen pictures of the large pavilion of the Western Wall dedicated to the people of Israel - actually to all peoples - who want to come and pray near the stones of the wall which once surrounded the twice-built Temple of the Lord. And the Jewish Quarter is once again filled with Jewish families.</p>
<h3 style="font-size: 13pt;">FIGHTING GOD ISN&rsquo;T A GOOD PLAN</h3>
<p style="font-size: 11pt;">This ancient city of Jerusalem is the place where John Kerry announced to the world, and Barack Hussein Obama legislated into international law, that East Jerusalem belongs to the Muslim people alone.</p>
<p style="font-size: 11pt;">They declared that the city of David, the city that God designated to be the place where Yeshua of Nazareth, the King of the Jews will one day reign, is illegally occupied by Israel and belongs only to the Islamic, newly created Palestinian people.</p>
<p style="font-size: 11pt;">But then here&rsquo;s what the God of Israel has to say about it.</p>
<div style="margin-right: 40px; margin-left: 40px;">
<p style="font-size: 11pt;">And the Lord will take possession of Judah as His inheritance in the Holy Land, and will again choose Jerusalem...<br />
		...For thus says the Lord of hosts: &ldquo;He sent Me after glory, to the nations which plunder you; for he who touches you touches the apple of His eye.  <span class="sb-photocaption;"><em> Zechariah 2:12,8</em></span></p>
</div>
<p style="font-size: 11pt;">The former President and the former Secretary of State have just stuck their fingers in God&rsquo;s eye.</p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-the-new-jewish-quarter.jpg" border="0" alt="0217 - The new Jewish Quarter" width="800" /><br />The new Jewish Quarter of ancient Jerusalem, beautifully rebuilt<br /> and renovated from the rubble of its destruction in 1948</p>
<!--- Back to Top -->
<p><a href="#top"></a><a style="font-size: 11px; font-style: italic;" href="#top">Back to Top</a></p>
<br />
<p><a name="2"></a></p>
<h1>A PASSOVER GIFT TO THE PEOPLE OF ISRAEL<br /> <span style="font-size: 130%;">HANDEL&rsquo;S MESSIAH</span></h1>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-handels-messiah.jpg" border="0" alt="0217 - Handels Messiah" width="800" /></p>
<h3 style="color: #336699; text-align: center;"><span style="font-size: 120%;">
	Behold, a virgin shall conceive, and bear a Son,<br />
	and shall call his name Emmanuel; God with us.<br />
	Say unto the cities of Judah, &ldquo;behold your God!<br />
	Arise, shine; for thy light is come, Arise...<br />
	and the glory of the Lord is risen upon thee.&rdquo; <br /><br />
	
	"I did think I did see all Heaven before me, and the great God Himself."<br />
	<em>~ George Frideric Handel while writing Handel's Messiah</em></span></h3>
<h3>&nbsp;<br /><span style="font-size: 140%;">One of the most unique ways to bring the Bible to our Jewish People:<br /> HANDEL&rsquo;S MESSIAH!</span></h3>
<p style="font-size: 11pt;">As darkness covers the earth, and gross darkness the people, our Jewish people will see a great light!  The Words of the  Hebrew Prophets are once again be heard - in Hebrew - accompanied by the beloved musical masterpiece of George Frideric Handel.</p>
<p style="font-size: 11pt;">During the Passover Season, Composer and Conductor David Loden will present three performances of Handel&rsquo;s Messiah.</p>
<p style="font-size: 11pt;">Two concerts in the center of Israel will host 550 Holocaust survivors.</p>
<p style="font-size: 11pt;">The third performance in Jerusalem will be a Benefit Concert in which all proceeds go to help Syrian Refugees.</p>
<h3 style="color: #336699; text-align: center;"><span style="font-size: 140%;">
	Total cost is $44,000<br />
	Received $14,000<br />
	Needed yet: $30,000<br /><br /><a title="Sponsor a performance ticket for a Holocaust survivor" href="http://www.give2gether.com/projects/handels-messiah-2017/" target="_blank"><img src="../images/content/pagebuilder/_GivingTuesday-Donation-Button.jpg" border="0" alt="donation button" width="186" height="44" /></a><br /></span>
	</h3>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-choir-and-orchestra.jpg" border="0" alt="0217 - Choir and Orchestra" width="800" /></p>
<!--- Back to Top -->
<p><a href="#top"></a><a style="font-size: 11px; font-style: italic;" href="#top">Back to Top</a></p>
<br />
<p><a name="3"></a></p>
<h1>CHINA CONNECTION IN CANADA</h1>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-ari-and-ex-muslim-iranian.jpg" border="0" alt="0217 - Ari and Ex Muslim Iranian" width="800" /><br />
	Iranian ex-Muslim Ali Feizi, now a pastor in Vancouver, presents Ari with a stone replica of the Decree of Cyrus<br />
	to allow the Jewish people to return to Jerusalem and rebuild the Temple.  Pastor Ali presented it to Ari as a<br />
	gesture proclaiming Iranian Christian support of the nation of Israel and God&rsquo;s call upon the Jewish people.<br />  
	Pastor Ali is planning to bring 1,000 Iranian Christians to Israel later this year.</p>
<h3 style="color: #336699;">&nbsp;<br />
	With Ari&rsquo;s work for the last number of years in China, he has also ministered to the Chinese believing community in Vancouver, British Columbia. <br /><br />Last month Ari was invited to teach on Hebraic Biblical foundations of the Christian faith at Christ Worship Centre for a weekend conference in honor of the Chinese church&rsquo;s 25th anniversary.</h3>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-christ-worship-center-chinese.jpg" border="0" alt="0217 - Christ Worship Center Chinese" width="800" /><br />Members of Christ Worship Center Chinese Church, Vancouver, British Columbia.</p>
<!--- Back to Top -->
<p><a href="#top"></a><a style="font-size: 11px; font-style: italic;" href="#top">Back to Top</a></p>
<br />
<p><a name="4"></a></p>
<h1>OUR LATEST MESSIANIC JEWISH MUSIC VIDEO<br />WITH YARON CHERNIAK!</h1>
<p><iframe src="https://www.youtube.com/embed/0niKwrqQqcI" height="450" width="800" frameborder="0"></iframe></p>
<h3 style="text-align: center;">Translation of the song is available on Closed Captions of the video.</h3>
<h3>Here are some behind the scenes pictures:</h3>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-yaron-music-video.jpg" border="0" alt="0217 - Yaron Music Video" width="800" /></p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-singing-together.jpg" border="0" alt="0217 - Singing Together" width="800" /></p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-yaron-with-the-guitar.jpg" border="0" alt="0217 - Yaron with the Guitar" width="800" /></p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-shoting-the-video.jpg" border="0" alt="0217 - Shoting the Video" width="800" /></p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-rehearsing.jpg" border="0" alt="0217 - Rehearsing" width="800" /></p>
<!--- full width picture with text -->
<p style="text-align: center; font-size: 12px; font-style: italic;"><img src="../images/content/pagebuilder/0217-yaron-cherniak.jpg" border="0" alt="0217 - Yaron Cherniak" width="800" /><br />Israeli Messianic Jewish musician Yaron Cherniak</p>
<br /><br /><br />
<!--  appeal letter -->
<p style="font-size: 12pt;"><em><br />February 2017</em></p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Dear Maoz Partner,</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">This year, Passover comes in the middle of April when the Israeli landscape is at its most beautiful - clothed in flowers and greenery from Galilee to the Arava wilderness in the south - where even the desert shoots forth green grass and flowers for a brief season.</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">And this year composer and conductor David Loden will again be presenting the incomparable Handel&rsquo;s Messiah to the people of Israel.</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">The audience will hear the Word of God in the Hebrew language as it is sung, along with the written words in Hebrew, English and German on their program.  Many will take their keep-sake program home with them, where they can re-read the powerful and unsurpassing Words of the prophets and apostles.</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">The first two concerts will be held in the central area of Israel - Or Akiva and Tel Aviv.  Five hundred and fifty Holocaust survivors have been given complimentary tickets.</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">The orchestra will consist of 17 musicians and there will be 32 mostly Messianic Jewish members of the choir organized and led by David. The third concert will be held in the iconic YMCA concert hall across the street from the famous King David Hotel, where the acoustics are magnificent.</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">The quality of these concerts are the fruit of the incredible talent and perseverance of David Loden, considered the father of Israel&rsquo;s modern Messianic music.  (We can say with certainty, that before the Lodens arrived in the 1980&rsquo;s there was no such thing as Hebrew Messianic music in the State of Israel!)</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Moreover, as a classically-trained musician, singer and composer, together with his deep relationship with our Messiah, David is the only believer we know of in Israel who could put together a production of this quality.</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">At 81 years old, he is not only still going strong, but utilizing even more avenues and opportunities to reach our people with the Word of God through music.</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Now all that is needed is <a style="text-decoration: underline;" title="Sponsor a performance ticket for a Holocaust survivor" href="http://www.give2gether.com/projects/handels-messiah-2017/" target="_blank">$30,000 to present these three concerts to God&rsquo;s chosen people</a> - the very people through whom the Word of God was given to the whole world!</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">Our goal for the prize of the high calling of God is to believe and to work towards that day when &ldquo;All Israel shall be saved!&rdquo;</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">We believe such opportunities are as exhilarating to you as they are to us!</p>
<!--  appeal signature -->
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Planting the seed of God Words,<br /><img src="../images/content/pagebuilder/Signature_A_S.jpg" border="0" alt="Ari &amp;amp; Shira signature" width="252" height="62" /><br />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Ari &amp; Shira Sorko-Ram</p>
<p style="font-size: 11pt; margin-left: 25px; margin-right: 25px;">P.S.  With <a style="text-decoration: underline;" title="Sponsor a performance ticket for a Holocaust survivor" href="http://www.give2gether.com/projects/handels-messiah-2017/" target="_blank">your gift to the Handel&rsquo;s Messiah concerts this month</a>, you will be reaching Israel through magnificent music and lyrics taken directly from God&rsquo;s Word.  Help us plant the Scriptures in the hearts of our people - the people that God promised to give a new heart and a new spirit in the last days!</p>
<p><a style="font-size: 11px; font-style: italic;" href="#top">Back to Top</a></p>
<!-- end sb-body division --></div>
<!-- end sb-wrapper --></div>
<!-- end fixLists --></div>

</td>
<td width="2%">
<p>&nbsp;</p>
</td>
<td width="20%">


</td>
</tr>
</table>

<a href="http://maoz.convio.net/site/News2?cmd=listallarticles">All active news articles</a><br />
 
</div>


			
		
		</div>
	
	</div>
	
	
	<div id="mi_footer_wrap">
	
		<div id="mi_weather_wrap">
			<table cellpadding="0" cellspacing="0" border="0" id="weather_tbl">
				<tr>
					<td class="temperature_weather_txt">The Weather in Israel</td>
					<td>
						<table cellpadding="0" cellspacing="0" border="0">
							<tr>
								<td class="temperature_icon jeru"><img src="../images/__wrpr1/29.png" alt="cloudy" /></td>
								<td class="temperature_txt jeru">59&deg;F</td>
								<td class="temperature_city_txt">Jerusalem, Israel</td>
							</tr>
						</table></td>
					<td>
						<table cellpadding="0" cellspacing="0" border="0">
							<tr>
								<td class="temperature_icon tel"><img src="../images/__wrpr1/29.png" alt="cloudy" /></td>
								<td class="temperature_txt tel">59&deg;F</td>
								<td class="temperature_city_txt">Tel-Aviv, Israel</td>
							</tr>
						</table></td>
				</tr>
			</table>
		</div>
	
		<div id="mi_ftr_nav_wrap">
<div id="mi_ftr_nav_hdr_row">
		
<table border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="ftr_nav_init_td"><a href="PageServer?pagename=about_maoz">Who We Are</a></td> 
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="https://www.youtube.com/user/maozisrael" target="new">Maoz Videos</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="PageServer?pagename=maoz_report">Maoz Report</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="PageServer?pagename=messianic_jews">Maoz in Action</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="Donation2?df_id=1981&amp;1981.donation=form1">Get Involved</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="PageServer?pagename=contact_us">Contact Us</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="Ecommerce?store_id=1181">Shop Maoz</a></td>
</tr>
<tr id="rowb">

<td class="ftr_nav_init_td">
					<a href="PageServer?pagename=who_we_are">About Us</a><br />
					
					<a href="PageServer?pagename=maoz_about_us">Mission & Goals</a><br />
					
					<a href="PageServer?pagename=maoz_board">Board Members</a><br /> 
					  
					<a href="PageServer?pagename=maoz_finances">Financial Integrity</a><br />
</td>
					
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="https://www.youtube.com/user/maozisrael" target="new">Our Videos</a><br />
<a href="https://www.youtube.com/watch?v=1S2d3d8insc&list=PLBB9489A0255FB55E" target="new">We Recommend</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="http://www.maozisrael.org/currentreport">Current Report</a><br />
<a href="http://www.maozisrael.org/site/PageServer?pagename=maoz_Archived_reports">Archives</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
	<td><a href="PageServer?pagename=outreach">Outreach</a><br />
		<a href="PageServer?pagename=media_impact">Media Impact</a><br />
		<a href="PageServer?pagename=congregation">Congregation</a><br />
		<a href="PageServer?pagename=arab_christians">Arab Christians</a><br />
		<a href="PageServer?pagename=persecution">Persecution</a><br />
		<a href="PageServer?pagename=hebrew_books">Hebrew Books</a><br />
		<a href="PageServer?pagename=istandwithisrael_project">IstandwithIsrael</a><br />
	</td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="Donation2?df_id=1981&amp;1981.donation=form1">Donate Now</a><br />
<a href="https://www.facebook.com/maozisrael1" target="new">Maoz on Facebook</a><br />
<a href="https://twitter.com/maozisrael" target="new">Maoz on Twitter</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="PageServer?pagename=contact_us">International Offices</a></td>
<td class="ftr_nav_break">
<div></div>
</td>
<td><a href="Ecommerce?store_id=1181">Store</a></td>
</tr>
</tbody>
</table>
</div>
</div>

		
		<div id="mi_ftr_close_wrap">
	<div id="mi_ftr_close_logo">
		<img src="../images/__wrpr1/Maoz_Logo_White_272x70.png" alt="Maoz Israel logo small" />
	</div>
	
	<div id="mi_ftr_close_info">
		<table cellpadding="0" cellspacing="0" border="0">
			<tr>
				<td colspan="3">&copy; 2011 Maoz Israel Inc. All Rights Reserved.</td>
			</tr>
			<tr>
				<td><a href="PageServer?pagename=privacy_policy">Privacy Policy</a></td>
				<td><a href="PageServer?pagename=about_maoz">About Us</a></td>
				<td><a href="PageServer?pagename=contact_us">Contact Us</a></td>
			</tr>
		</table>
	</div>
	
	<div id="mi_ftr_close_home">
		<a href="http://www.maozisrael.org/site/PageServer?pagename=maoz_homepage">Maoz Home</a>
	</div>
</div>
	
	</div>
	
	
</div>
</body>
]]
</html>
